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Section 1 - Product Overview

Package Contents

D-Link DIR-457/DIR-457U

] ) =
| B,
Battery S
=
ceB gxes
{
Power Adapter
\
USB Cable ‘
\
Travel Case

Note: Using a power supply with a different voltage rating than the one included with the DIR-457/DIR-457U will cause damage and void the warranty
for this product.
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Section 1 - Product Overview

System Requirements

* |[EEE 802.11g/b wireless clients
* 3G SIM card for 3G Wireless Internet

Computer with the following:
* Windows®, Macintosh, or Linux-based operating
system
* MicroSD card

Browser Requirements:
* Internet Explorer 6.0 or higher
* Mozilla 1.7.12 or higher
* Firefox 1.5 or higher
* Safari 1.0 or higher (with Java 1.3.1 or higher)
* Flock 0.7.14 or higher
* Opera 6.0 or higher

Windows® Users: Make sure you have the latest version
of Java installed. Visit www.java.com to download the
latest version.
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Section 1 - Product Overview

Features

* Wireless Access Point - The DIR-457/DIR-457U provides up to 54 Mbps* wireless connection with
other 802.11g wireless clients.

e Compatible with 802.11b Devices - The DIR-457/DIR-457U is still fully compatible with the IEEE 802.11¢g
standard, so it can connect with existing 802.11g or 802.11b devices.

* 3G Internet Connection Support - HSDPA/HSUPA modem built-in to access 3G Internet Services.
Download throughput up to 3.6/7.2 Mbps, upload up to 384 Kbps/5.76 Mbps.

* SMS Support - SMS stored in SIM card (not included), SMS management, SMS notification.
* VPN Support - Passthrough support for PPTP, L2TP and IPSec.

e Advanced Network Filter and Firewall Features - The Web-based user interface displays a number
of advanced network management features including:

e MAC Address Filtering - Easily applied content filtering based on MAC Address.
* Firewall - Configurable options used to prevent common methods of attack from the WAN.

e User-friendly Setup Wizard - Through its easy-to-use Web-based user interface for 3G Internet and
Wireless LAN.

* Maximum wireless signal rate derived from IEEE Standard 802.11g specifications. Actual data throughput will vary. Network conditions and environmental factors,
including volume of network traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental conditions will
adversely affect wireless signal range.
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Section 1 - Product Overview

Hardware Overview

Connections
=D
SE=T .

= Power Receptor
USB receptor for the supplied
power adapter and power cable.

D-Link DIR-457/DIR-457U User Manual



Section 1 - Product Overview

3G Signal LED

A RED light indicates poor
signal strength.

A GREEN light indicates
normal signal strength.

Hardware Overview

Top View

A BLUE light indicates
excellent signal strength.
A Blinking 3G Signal LED
indicates 3G activity.

USB Connection

Connect either the USB power cable
or USB power adapter to charge the

battery.

D-Link

m yF!_”___‘f‘*cket ROUTER

Power LED

Device not plugged into a USB port:

A steady RED light indicates A SIM card error
Or no service.

A blinking RED light indicates the battery is
low.

A steady light indicates 2G Wireless
service.

A steady BLUE light indicates 3G service,
Device plugged into a USB port:

A blinking RED light indicates the battery is
charging when powered off.

A blinking RED/ /BLUE light indicates
the battery is charging when powered on.
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Section 1 - Product Overview

Hardware Overview
Switching Between 3G Modem Mode and Wi-Fi Router Mode

The DIR-457/DIR-457U features a hardware switch that enables users to switch between 3G Modem mode and Wi-Fi

Router mode.

When the DIR-457/DIR-457U is in 3G modem mode, the device connected via the included USB cable maintains a
direct 3G Internet connection. Use the Connection Manager to configure the 3G connection sharing for additional
wireless devices when the DIR-457/DIR-457U is changed to Wi-Fi Router mode.

In Wi-Fi Router mode, the DIR-457/DIR-457U can
share the 3G Internet connection with multiple Wi-
Fi clients. Use myPocket to connect notebooks,
game consoles, smart phones and other wireless
clients.

\v, CONNECTION
MEDIA PLAYE lv

MIROCKETSS 3G USB CONNECTION

HSDFPA ROUTER
DIR-457

WIRELESS LAN

PC with DIGITAL CAMERA
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Section 1 - Product Overview

Battery Facts

e |t usually takes a minimum of 3 hours to fully charge the battery.

e Battery power lasts up to 4 hours in standby status.

e Battery life depends on network, signal strength, temperature, features, and accessories.

* New batteries or batteries not used for an extended period may take longer to fully charge.
¢ Always charge the battery at room temperature.

* The battery may perform best after several full cycles of charging and discharging.

e Store the battery uncharged in a cool, dark, dry place.

* Never expose batteries to temperatures below —10 °C (14 °F) or above 45 °C (113 °F).

e Leaving the battery in a hot vehicle may degrade long-term performance of Li-lon batteries..

e It is normal for batteries to gradually wear down and require longer charging times.
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Section 2 - Installation

When using the DIR-457/DIR-457U in Wi-Fi router mode, placement of the device is very important. Do not place the
device in an enclosed area such as a closet, cabinet, or in the attic or garage. Please install the device considering

Installation

the following points:

The D-Link DIR-457/DIR-457U in Wi-Fi router mode lets you access your network using a wireless connection from virtually anywhere
within the operating range of your wireless network. Keep in mind, however, that the number, thickness and location of walls, ceilings, or
other objects that the wireless signals must pass through, may limit the range. Typical ranges vary depending on the types of materials
and background RF (radio frequency) noise in your home or business. The key to maximizing wireless range is to follow these basic

guidelines:

1

. Keep the number of walls and ceilings between the D-Link router and other network devices to a minimum - each wall or

ceiling can reduce your adapter’s range from 3-90 feet (1-30 meters.) Position your devices so that the number of walls
or ceilings is minimized.

. Be aware of the direct line between network devices. A wall that is 1.5 feet thick (.5 meters), at a

45-degree angle appears to be almost 3 feet (1 meter) thick. At a 2-degree angle it looks over 42 feet (14 meters)
thick! Position devices so that the signal will travel straight through a wall or ceiling (instead of at an angle) for better
reception.

Building Materials make a difference. A solid metal door or aluminum studs may have a negative effect on range. Try
to position access points, wireless routers, and computers so that the signal passes through drywall or open doorways.
Materials and objects such as glass, steel, metal, walls with insulation, water (fish tanks), mirrors, file cabinets, brick, and
concrete will degrade your wireless signal.

Keep your product away (at least 3-6 feet or 1-2 meters) from electrical devices or appliances that generate RF noise.
If you are using 2.4 GHz cordless phones or X-10 (wireless products such as ceiling fans, lights, and home security

systems), your wireless connection may degrade dramatically or drop completely. Make sure your 2.4 GHz phone base
is as far away from your wireless devices as possible. The base transmits a signal even if the phone in not in use.
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Section 2 - Installation

Product Setup

Hardware Setup

Installing the SIM Card

Open the SIM card and battery compartment, located on the bottom of the
device. Insert the SIM card by lining up the contact points on the SIM card with
the contact points in the SIM card compartment.

Installing the Battery

Insert the battery by lining up the contact points on the battery with the contact
points in the battery compartment. The included battery lasts up to four
hours.

Note: The battery is required to power the DIR-457/DIR-457U myPocket Router
in either Wi-Fi router or USB modem mode.
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Section 2 - Installation

Power Management

Charging with the Power Adapter

To charge the battery insert one end of the USB cable into the USB port of
the power adapter and the other end into the Mini-USB port of the DIR-457/
DIR-457U myPocket Router, then plug the power adapter into a wall socket.
While charging, the Power/3G network LED will flash. When battery power
is low, the LED will flash red.

Charging with the USB Cable

To charge the battery insert the USB cable into the Mini-USB port of the
DIR-457/DIR-457U myPocket Router and the other end into a free USB port
of your computer. While charging, the Power/3G network LED will flash.
When battery power is low, the LED will flash red.

Note: Both USB modem mode and Wi-Fi router mode support above two
charging methods.

D-Link
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Section 2 - Installation

Connection Setup

USB Modem Mode Connection

1. Move the router/modem selection switch to USB modem mode.

2. Connect the DIR-457/DIR-457U myPocket Router to your computer with the included
USB cable. To do this, insert the USB cable into the Mini-USB port of the DIR-457/
DIR-457U myPocket Router and the other end into a free USB port of your computer.

3. Press the power button on the DIR-457/DIR-457U.
4. The Connection Manager software will automatically start up.
5. Configure your router/modem settings using the Connection Manager.

6. You can now use the DIR-457/DIR-457U myPocket Router as a USB modem.

Note: You have to install the Connection Manager software when using the DIR-457/DIR-
457U for the first time. After successful installation, you can configure USB modem and

Wi-Fi router basic settings. When the DIR-457/DIR-457U is used in USB modem mode,
you can manage your 3G connection using the D-Link Mobile Connection Manager (please
refer to session 2 - Managing 3G connection).

(e ®

D-Link
myRjcket Rauren

InstallShield Wizard

Welcome to the InstallShield Wizard for
DIR-457 USB Modem

D-Link DIR-457/DIR-457U User Manual

11



Section 2 - Installation

Connection Setup

Wi-Fi Router Mode

1. Move the router/modem selection switch to Wi-Fi router mode.
2. Press the power button on the DIR-457/DIR-457U.

3. You can now use the DIR-457/DIR-457U myPocket Router as a wireless access
point and connect to the router with any Wi-Fi capable devices.

ROUTER

(te ®
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Device Setup using D-Link Connection Manager

(Windows)
Manager or Web-bhased Tool

The DIR-457/DIR-457U provides two different ways of device setup. For changing settings, you can choose either
the D-Link Mobile Connection Manager or the Web-based Configuration Utility (please refer to Section 5 - WEB
Configuration). The D-Link Mobile Connection Manager offers an easier and simpler way, and allows for both 3G and
Wi-Fi settings to be adjusted. The following instructions will show you how to configure the 3G connection.

Note: These settings will only take effect when you use the DIR-457/DIR-457U as a 3G USB modem.

Managing the 3G Connection

To configure the 3G connection of your DIR-457/DIR-457U Qo 10 pR:EEtr SNy S
Settings > Switch to USB Modem ConnMgr. Ele_View Tods Support B

D-Link DIR-457/DIR-457U User Manual 13



Section 3 - Device Setup using D-Link Connection Manager (Windows)

New Profile

Before starting, if the mobile service provider associated with your
SIM card is listed in the preset profile list, you can directly connect
to the desired network using its pre-defined profile.

You also can create your own profile by following the steps below:

1. Click the Profile button.

2. Click the New button to activate the wizard which will help you
create a new profile.

3. Select the profile type, Preconfigured Profile or User Defined

Profile. Click Next to continue.

Select Profile Type

D-Link
DIR-457

myPocket

Welcome to new profile Wizard

Plzase Select the Profile Type you want

(%) Use Preconfigure Profile

(3 User Defined Profile

To conkinue, click Mext

i Mext = I[ Cancel

Use Default Profile (Preset)

1. Select a Profile Name from the drop-down menu. Most of the required
information will be populated into the fields automatically.

If needed, fill in the Phone Number, APN (Access Point Network),
User Name, and Password.

If desired, click the check box to set this as the default profile.

Click Next to continue.

Hw D

Profile Mame:

Phone Mumber:
APN:
User Mame:

Password:
Auth Type:

Area:

[ setas Default Pr

3(ipc)

3(mobile)

AXIS 3G
Celcom(2G)
Celcom(3G)
Chunghwa Telecom
Claro

CMCC PEOPLES
C5L

CSL Data-prepaid
DiGi

Far EasTone
GLOBE
INDOSAT HSPA
Indosatm2
Maxiz(2G)
Maxis(3G)

NTT DoCoMo
Qi

PCCW

5GP M1-3G5M

[» )L«

h | conel |

D-Link DIR-457/DIR-457U User Manual
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

User-Defined Profile

1. Fill in the Profile Name, Phone Number, APN, User Name,

Auth Type:

Password, and Authorization Type. Profie Name: | i
2. Click Finish to complete. Phone Number: | “99%
3. Click the Advanced button to display APN details. e | Advance |
4. Highlight an APN and click OK. :sewmd I
5. Click Next to continue. assword: |

[™ setas Default Profile

< Badk I Finish I Cancel

Establishing a Connection

The Connect/Disconnect button will be black when you are offline. You can click the Connect button to
connect to the network via the default profile. After you are connected, the button will turn green with
a checkmark. Once connected, you can use the mobile service network to browse the Internet, send

e-mail, send text messages, and perform other tasks online.

Ending a Connection

If you wish to disconnect, click the button again, and the button will turn black to indicate you have
successfully disconnected and are offline.

Disconnect

D-Link DIR-457/DIR-457U User Manual 15



Section 3 - Device Setup using D-Link Connection Manager (Windows)

Profile Management

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

Editing

Click the Profile button.

Select a profile and click the Edit button.

Click the appropriate tab and enter the information in the fields.
Click the Advanced button to display a list of operators and their areas
in the window below.

5. Click OK to close the APN window.

6. Click OK to close the Edit Profile window.

W=

Note: Profiles may only be edited when you are disconnected.

Deleting a Profile

Click the Profile button.

Select a user-defined profile and click the Delete button.
Click Yes to confirm the deletion.

Deleting All Profiles
Click the Profile button.
Click the Delete All button.

Setting the Default Profile

Click the Profile button.

Highlight the profile to use when the DIR-457/DIR-457U is started.
Click Set as Default profile.

Reset to Factory Default

Click the Profile button.

Click Set as Factory Default to return the DIR-457/DIR-457U to the
factory settings.

Profile

D-Link DIR-457/DIR-457U User Manual
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Connection Management

The Connection Information window allows users to manage not only the current connection (if connected), but also
their connection history. Click the Connection Info button to open the Connection Information window.

Current Connection

The Current Connection tab displays the following information:

Profile Name - Displays the current profile. Select other profiles from the drop down menu.
Connection Type - Displays the mobile service technology that the service network uses.
Connection Band - Displays the band of the current connection.

Connected Time - Displays how long the current session has been active for.

Volume - Displays the total amount of data received (Rx) and transmitted (Tx).

Speed - Displays the speeds for both transmitted and received data.

Top Speed - Displays the maximum transmitted and received speeds attained.

Redial on Link Failure - Redial if the connection is somehow disconnected.

Connection
Information

Note: Windows Vista requires your confirmation to redial on link failure.

Connection Info

Current Connection | History Connection |

[~ Current Connection details

Profile name: Telecom = Connect

Sapstebpe I = CRS [# Redial on Link Failure
Connection Band: Automatic
Connected time: 00:00:00
Volume:; 0KBs
Tx Rx
Volume: 0KBs 0KBs
Speed: 0Kbps 0Kbps

Top speed: 0 Kbps 0Kbps Filvaice

[Fo = e [
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Connection History

The History Connection tab displays the following information:

Type - The type of connections made.

Profile - The names of the profiles used.

Date & Time - The date and time of the connection.

Duration - The duration of the connection in hours, minutes,
and seconds.

Volume - The total amount of data transmitted and received.
Tx - The total number of bytes transmitted.

Rx - The total number of bytes received.

Follow the steps below to clear the Connection History:

1. Click Clear All Logs to clear the logs.
2. Click Yes to confirm.

Connection Info

Current Connection  History Connection I

Type | Profile

| Date aTime

Duration |

Volume

Tx Rx

Clear all logs |

|Te|ecom

D-Link DIR-457/DIR-457U User Manual
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Usage Management

Limits can be set on how long a connection will last. These limits can either be set by usage (3G/GPRS connections)
or by time (Dialup connections).

Usage
1. Select Tools > Preference.
2. Select the Usage tab. e _Vew [Tods Support
3. Check the Limit by Data checkbox. o
4. Enter the desired value between 100 MB and 10,000 MB. SMS Settings
5. Click Apply to save the settings. Call Settings

Preference

Reset Settings to default value

Startup Usas:rE|

—3G/GPRS
™ Limit by Data (MB)

3G+HSDPA & 100

GPRS+EDGE : 100

(100 MB ~ 10000 MB )

D-Link DIR-457/DIR-457U User Manual 19



Section 3 - Device Setup using D-Link Connection Manager (Windows)

Usage Statistics

Statistics for both usage and time can be viewed from the usage menu.

1. Select View > Usage.
2. Select either the Current Month or Previous Month tab.

Follow the steps below to clear the Previous month’s logs:
1. Select View > Usage.
2. Select Previous Month tab.

3. Click Clear all logs.
4. Click Yes to confirm.

. Cocrent Month | Provious Month

Current session
Volume :  0.00MB Time: Oh:00m

Data Transferred Limits

Time Duration
Time:  [2009 - 03 =

3G vs GPRS
3G+HHSDPA: 0.03ME / 200.00MB | |
GPRS+EDGE: 0.00ME / 100.00MB | |

I} D-Link Mobile ConnMgr
File | View Tools Suppork
Connection

D-Link DIR-457/DIR-457U User Manual
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Text Messaging (SMS)

The DIR-457/DIR-457U can be used to perform all the text messaging functions that can be done on a mobile phone
such as sending, receiving, replying, forwarding and deleting.

£

D' Link Mobile ConnMgr
File Wiew Tools Suppart Setting SMS

Ty Reply Forward Delete Select Al

& Inba Select Sender Date & Time
* K outhox [ sim_z 05/12124,14:56:46

3¢ ]
F.al Chunghwa Telecom
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

New/Reply/Forward Text Message

1. Click the SMS button. CEECEE—— x|
2. Click New, Reply, or Forward. - l =
3. Enter the recipient’s phone number or click Contacts to see the | gl
contacts stored to the SIM card. In the contacts window, click 5 vessaneld > et
the box next to the recipients name and click Add to return to the Content: =
New SMS window.
4. Enter a message to send.
5. Click Send to send the message. -
Send Cancel |
Deleting a Message
1. Click the SMS button.
2. Select the messages you want to delete. If you would like to delete all messages, click Select All.
3. Click Delete to delete the selected messages.
4. Click Yes to confirm.
Saving a Sender to Contacts
1. Click the SMS button.
2. Select a message.
3. Right click on the selected message and click Save to Contacts.
4. In the Add Contact window enter the contact name.
5. Click OK to save the contact.
6. Once the contact has been saved, a confirmation window will be displayed.
Click OK to close it.
D-Link DIR-457/DIR-457U User Manual 22




Section 3 - Device Setup using D-Link Connection Manager (Windows)

SMS Settings

This menu allows you to change the service center number, its validity period, and whether to store outgoing messages
within the DIR-457/DIR-457U Mobile Connection Manager.

1. Click Tools > SMS Settings.

2. If needed, enter the new Service Center number. Choose the Validity
Period from the drop-down list.
3. Check the box to store outgoing messages in the application.

4. Click OK to save the details.

SHMS Settings

Mes=age Options

Service Center MNo. :

+18005551234

“alidity Period :

Storage Optionz

Store outgoing messages in this application

File View | Tools Support
= Enable /Disable PIN Code 2
Change PIM Code 2
SMS Settings
Call Settings
Preference

Reset Settings to default value
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Contact Management

The DIR-457/DIR-457U contacts manager displays all the contacts on the SIM Card. Contacts can be added, edited,
deleted and imported.

Adding Contacts oy

)2

Click the Contacts button.
Click the Add button.

In the Add Contact window, enter the contact name and telephone number. Contacts
Click OK to add the contact.

>~

Editing Contacts

Click the Contacts button.
Select the contact to edit.
Click the Edit button.
Modify the contacts details.

Click OK to save the changes.

Sl

Deleting Contacts

. Click the Contacts button.

. Select the contact to delete. If you would like to delete all contacts, click Select All.
. Click the Delete button.

. Click Yes to confirm the deletion.

A OWON =
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Importing vCards to Contacts

1. Click the Contacts button.

2. Click the Import button.

3. Select the source of the vCard(s).

4. Click Open to import the card(s).

5. After the import, a message will display the import information. Click OK to close.
Exporting Contacts to vCards

1. Click the Contacts button.

2. Click the Export button.

3. Select the destination to save the vCard(s).

4. Click OK to export the card(s).

5. After the export, a message will be displayed. Click OK to close.
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

SIM Management

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, checking SIM
information, adjusting the phone number, viewing contacts usage, and viewing SMS usage.

SIM Information

SIM details regarding the IMEI, Phone Number, Contact Usage, and SMS Usage cab be found by clicking
Support > About D-Link Mobile Connection Manager.

I} p-Link Mobile ConnMgr
File View Tools | Support

About ConnMagr...

Connection Info
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Enabling or Disabling a PIN Code

Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled.

1. Select Tools > Enable/Disable PIN code > Enabled.
2. Enter the correct PIN code to enable.
3. Click OK to enable PIN code protection.

If a PIN number has been enabled, you will always be asked to enter it before
accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following steps.

1. Click Tools > Enable/Disable PIN code > Disabled.
2. Enter the correct PIN code.
3. Click OK to disable the PIN.

Note: The PIN is provided by your network service provider.
Warning: The PIN code must be entered correctly within three tries. Failure to
do so will cause the SIM card to become locked.

D D-Link Mobile ConnMgr

File ‘View |To|::|s Support

Enable/Disable FIM Code »
Change PIM Code »
SMS Settings

Call Settings

Preference

Cﬂnni Reset Settings to default value
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Changing a PIN Code

SIM cards often contain two PIN codes that can be changed.

D D-Link Mobile ConnMgr

File iew |Tnn|s Support

1. Click Tools > Change PIN Code > PIN1 or PIN2. Enable Disable PIN Cade *
2. Enter the details in the following fields: Current PIN Code, Enter New PIN Change PIN Code '
Code and Confirm New PIN Code. e
3. Click OK to change. preferemf
4. Once complete, a confirmation window will be displayed. Click OK to close -
the WindOW. Cﬂnni Reset Settings to default value

Warning: The PIN code must be entered correctly within three tries. Failure to
do so will cause the SIM card to become locked.

Note: The PIN codes cannot be changed while the DIR-457/DIR-457U is
connected to a mobile network.

Unlocking a PIN Code

If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below to
unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the PUK code. Enter the new PIN Code, and confirm the new code.
3. Click OK to confirm the new PIN code.

Note: The PUK number is provided by your mobile service provider.
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Profile Settings

The Profile Settings page allows you to manually change your Band and Network setting in case your DIR-457 can
not automatically connect to your network provider.

Band Settings

The DIR-457/DIR-457U supports two band selection options: D D.Link Mobile Connier

File Wiew Tools Support Setting

Automatic - The DIR-457/DIR-457U automatically selects the band
based on the networks available in current area.

3G Only - Restricts the DIR-457/DIR-457U to using 3G service on T T T
WCDMA 850/1 900/21 00 bandS. | Basic Setting |m|metwork55lectmni

@ Autormatic

2G Only - Restricts the DIR-457/DIR-457U to using 2G service on
GPRS 850/900/1800/1900 bands.

36 anly

Ozaonly

Note: If you accidentally configure the wrong settings, go to Tools >
Reset Settings to Default Value.

To adjust the band settings follow the instructions below: ]
1. Click the Profile button. o Churghus s

2. Select Band tab.
3. Select Automatic, 3G only, or 2G only.

4. Click Apply and OK.
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Network Selection

The current location of the DIR-457/DIR-457U may be covered by
more than one network. The DIR-457/DIR-457U supports two network
selection options:

Automatic - By default the DIR-457/DIR-457U will automatically select
the network based on the user’s account and network availability.

Manual - Users can also use DIR-457/DIR-457U to get the network
list, and select an available network to use.

To manually set the network, follow the steps below:

Click the Profile button.

Select the Network Selection tab.

Select Manual.

Click Search to see all available networks.
Select a network operator and click Apply.
Click OK to finish.

oOOAWND

Note: When the band is set to 3G Only, manual selection will only
list 3G networks.

Profile
[Ew | Edit | Delete | Delete Al | Set as Default prafile | Set as Factory Default
Basic Setting I Band Metwork Selection |
% Automatic " Manual
r~Manual
Motice
’7 If user set unavailable setting will cause not be able to camp-on network. Search | ‘
Operator | Type | Status |
Profile
[ | Edit | Delete | Delete Al | Set as Defaulk profile | Set as Factory. Default
Basic Setting | Band MNetwork Selection |
 Automatic % Manual Al |
~Manual
Motice
’7 If user set unavailable setting will cause not be able to camp-on netwark. ‘
Operator | Type | Status |
Telecom 2636 Curren t
Mobile 263G Mot Allowed
Telecom 2G Not Allowed
Mobile 263G Mot Allowed
Telecom 3G Mot Alowed
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Select Tools > Call Setting.

Call Settings

You may select from one of the following options:

None - No answer.

Send Busy Tone - The caller will hear a busy tone, or will be transferred to

voice mail.

Call Forward - The incoming call will be forwarded to the phone number you
enter into the Telephone Number text box.

Note: The call settings query may fail if the network is busy; in this case please

try again later.

1. Select View > Missed Calls.

2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection

Missed Calls

Manager AP will register the incoming call in the missed calls list.

File View | Tools Support
Enable /Disable PIN Code k
Change PIM Code r
SMS Settings
Call Settings
Preference

Cﬂnﬂ Reset Settings to default value

Call settings

O MNone
® Send Busy Tone

(O callForward

Apply:

File IT Tools  Suppaork
Connection
Contacts
SMS
Metwork Setting
Usage

Missed Calls
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Startup Options
reerece

Users can specify how the application should start up.

1. Click Tools > Preferences > Startup.
2. Check the box next to the desired options.

. Always ask before closing a connection.

. Always ask before exiting application.

. Enable Quick Start. (This mode runs a program in the background
to help the D-Link Mobile Connection Manager launch
quickly.)

3. Click Apply to save the settings and finish.

Note: Please reset these settings when you want to install on another
PC or remove the driver.

Startup | Usage I

Version Information

The application version, firmware version and firmware release date can be
found by selecting Support > About D-Link Mobile Connection Manager.

[ Always ask before dosing a connection.
[~ Always ask before exiting application.

[~ Enable Quick Start Modem made function.

About D-Link Mobile ConnMgr

IE‘ MobileConnectionManager Copyright(c) 2009 D-Link

.~ SIM Information
IMEL: 123456789101112
Phone r-lurnber:_
Contacts: 4/250 (Current/Total)

SMS: 330 (Current/Total)

Software Information
Ul Version:
Application version:
Firmware version:
Firmware release date:

Hardware Version:
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Wi-Fi and Basic Settings

The following steps will show you how to adjust the settings for
both Wi-Fi and 3G connections. When you use this device as a
3G router, the Wi-Fi and 3G functionalities will both be enabled.
You can adjust both of them under “Wi-Fi and Basic Settings”.

Note: These settings will only take effect when you use the DIR-
457/DIR-457U as a 3G router.

To configure the Wi-Fi and basic settings of your DIR-457/DIR-
457U go to Settings > Switch to Wi-Fi & Basic Settings.

To change the 3G Internet settings, click the corresponding
symbol.

D D-Link Mobile ConnMgr
Eile View Tools Support BEl2ull)

Switch to WiFi & Basic Setting _i

' Current Comnection | Hisory Comection
Current Connection details

=

3G

3G Settings
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Changing the Profile Information

You can either set the Profile Information to Auto Configure or T

File View Tools Support Setting

manually choose a Phone Number, APN, User Name, Password, D-Link
and Authentication Type. myP ‘cket

Profile Mame

() Auto Config Phone Mumber: *gg%

@ User Defined PN emome

In the Wi-Fi settings screen you can set the SSID, Wireless
Channel, and Security Mode for the DIR-457/DIR-457U. q e
3

Wi-Fi Settings
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

To manually choose an SSID, type a new name for the network

in the SSID text field.

Changing the SSID

D D-Link Mobile ConnMgr

File View Tools Support Setting

\d

B[S =

Wireless Network

SSID:

Wireless Channel:

Wireless Security Mode

Security Mode:

WEP Key:

Invalid SM

dlink_myPocket

Auto

None

Metwork Address

M IP Address:
Subnet Mask:

MAC Address:

x]

192.168. |0

255,255.255.0

00:26:53:58:31:50

x]

o

. |1

i
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Configuring the Wireless Channel

The Wireless Channel can be manually chosen (1 to 13) or set to

Wireless Metwork

Auto. .
SSID: dlink_myPocket
Wireless Channel; Auto [v]
1
Wireless Security Mode %
4
Security Mode: 5
=]
WEP Key: ;
9
10
11
12
13
Configuring the Security Mode
The Security Mode can be set to WEP-64bit, WEP-128bit, WPA-PSK, e
and WPA2-SPK.
Security Mode: MNone [V]
WEP Key: WEP-64 bit
WEP-128 bit
WPA-PSK Auta{TKIP/AES)
WPAZ-PSK Auto(TKIPJAES)
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Setting the Administrator Password

To change the Administrator Password, click the corresponding

symbol. R&
Administrator
Password
1. For security reasons, please repeat the current password. D D-Link Mobile ConnMgr
2. Next, choose a new password. S0 L7 JC0F ST S

3. Confirm the new password.

Device Administration

Current Password:

MNew Password:

Confirm Password:
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Section 3 - Device Setup using D-Link Connection Manager (Windows)

Device Information

To display information about your device, click the corresponding symbol.

Device
Information

D' 'D-Link Mobile ConnMgr
This screen displays the Model Name, the Firmware Version, and  fle view Tools Support Setting

the Battery status of your device. i
G

Device Info

Model Name: DIR-457
Ffw Version: 1.00
Battery Status: 100 %%
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Device Setup using D-Link Connection Manager
(MAC 0S)

New Profile

1. Click the Profile button.

|

f S5

2. Click the New button to open the New Profile window. Profile

Create Profile

800 Add Profile
1. Enter the Profile Name, Phone Number, and APN (Access Point Network) —
2. Select the Authentication Type.
3. Click Save Account if you would like to save the username and password Profile Name: ~ Name
between login sessions. Phone Number: [094
4. If desired, click the check box to set this as the default profile. APN:
5. Click Next to continue. Authentieaten

() None () PAP () CHAP
E Save Account

User Name: Name

Password:

|| Set as Default Profile

£ 3 )
kb
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Section 4 - Device Setup using D-Link Connection Manager (MAC 0S)

Establishing a Connection

You can click the Connect button to connect to the network via the default profile. Once connected, the icon
on the right side of the window will display a green checkmark instead of a red X. Once connected, you can

use the mobile service network to browse the Internet, send e-mail, send text messages, and perform other
tasks online.

Note: The Connect/Disconnect button will be grayed-out when no SIM card is present.

D

Chunghwa Telecom

Ending a Connection
If you wish to disconnect, click the Disconnect button.
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Profile Management

Under the Profiles icon, users can create, edit and delete profiles as well as preset profiles.

Editing a Profile
1. Click the Profile button.
2. Select a profile and click the Edit button.
3. Click the appropriate tab and enter the information in the fields.
4. Click OK to close the Edit Profile window.

Note: Profiles may only be edited when you are disconnected.

Deleting a Profile
1. Click the Profile button.

Profile

2. Select a user-defined profile and click the Delete button.

D-Link Mobile ConnMgr

3. Click Yes to confirm the deletion. Q ey

Setting the Default Profile
1. Click the Profile button.
2. Highlight the profile to use when the DIR457/DIR/457U is started.

%% Chunghwa Telecom

=

3- C“Ck Set aS Default pr0f||e Y User Chunghwa Telecom

Category:
Profile Name:
Phone Number:
APN:
Authentication:
User Name:

Password:

{ Basic Setting ]

3GGPRS

Chunghwa Telecom

*00#

internet

None

D-Link DIR-457/DIR-457U User Manual

41



Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Connection Management

The Connection Information window allows users to manage not only the current connection (if connected), but also

their connection history. Click the Connection Info button to open the Connection Information window.

Current Connection

The Current Connection tab displays the following information:

Profile Name - Displays the current profile.

Connection Type - Displays the mobile service technology that the service network uses.
Connected Time - Displays how long the current session has been active for.

Volume - Displays the total amount of data received (Rx) and transmitted (Tx).

Speed - Displays the speeds for both transmitted and received data.

Top Speed - Displays the maximum transmitted and received speeds attained.

Disconnect - Click this button to disconnect.

Tall  Hsora

Chunghwa Telecom

Connection Type:

Profile Name: Chunghwa Telecom

Tx
3CGPRS Volume: L3 KBs
00:00:07 Speed: 32.0 Bps
3.4 KBs Top Speed: 4.2 Kbps

[ Disconnect )

Rx
2.1 KBs
0.0 Bps
14.0 Kbps

Connection
Information
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Section 4 - Device Setup using D-Link Connection Manager (MAC 0S)

Connection History

The History Connection tab displays the following information:

Profile - The name of the profile

APN - The access point name

Time Start - The time the connection was initiated

Time End - The time that the connected ended

Data Sent - The total amount of data sent

Data Received - The total amount of data received

Max Speed Up/Down - The highest recorded upload/download speed for the session
Average Speed Up/Down - The average upload/download speed for the session

To clear the Connection History:

1. Click Clear All Logs to clear the logs.
2. Click Yes to confirm.

| History Connection _ Statistics
Profile APN Time start | Time end | Data sent | Data receiver  Max speed up/down Average speed up/down
Chungh...  internet 2010-01.. 2010-01. 3.7 KBs 2.3 KBs 4.2 Kbps/14.0 Kbps 0.4 Kbps/0.2 Kbps
Chungh... internet  2010-01.. 2010-01.. 1.7 KBs 2.4 KBs 9.9 Kbps/19.0 Kbps 0.4 Kbps /0.6 Kbps

| Clear all logs

Usage
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Section 4 - Device Setup using D-Link Connection Manager (MAC 0S)

Usage Management

The Usage window allows users to manage not only the current connection (if connected), but also their
connection history. Click the Connection Info button to open the Connection Information window.

Statistics

The Statistics tab displays the following information:

Settings - You may choose to limit data collection by data or by a specified number of days in a month.
Click Reset to restart the data collection. Click Apply to apply any changes to the settings.

Data Transferred and Limits: Displays the total amount of data transferred within the specified period.

Tul  '»¢  Chunghwa Telecom
Usag
[ History Connection - 3
Settings
End date: || Limit by data
tvery |1 %] of a month. IG+HSDPA: 100 MB ( Reset )
GPRS+EDGE: 100 MB ( Apply )
_Data Transferred Limites_
Duration: 2010-01-02 ~ 2010-02-01
UMTS +HSDPA: 0.01 MB
GPRS+EDGE: 0.00 MB

Usage
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Section 4 - Device Setup using D-Link Connection Manager (MAC 0S)

Text Messaging (SMS)

The DIR-457/DIR-457U can be used to perform the text messaging functions that can be done on a mobile
phone such as sending, receiving, replying, forwarding and deleting.

SMS

( New ) ( Reply ) (Forward ) ( Delete ) (_Create Folder ) ( Setting )

;m Local Mame Content Date

I3 Inbox
= Outbox
& Draft
= Sent

‘@ Deleted

e SIM

I3 Inbox
= Outbox
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

New/Reply/Forward Text Message

Click the SMS button.

Click New, Reply, or Forward.

Enter the recipient’s phone number or click Contacts to see
the contacts stored to the SIM card. In the contacts window,
click the box next to the recipients name and click Save to
return to the New SMS window.

Enter a message to send.

5. Click Send to send the message.

wn =

B

(&)

New SMS

€ Receipt: 3

e e
[ Save ) [ Cancel )

(0/3060)| 1 Message(s)

Deleting a Message

Click the SMS button.

Select the messages you want to delete.
Click Delete to delete the selected messages.
Click Yes to confirm.

o=

Saving a Sender to Contacts

Click the SMS button.

Select a message.

Shift click on the selected message and click Save as Contact.
In the Add Contact window enter the contact name.

Click OK to save the contact.

I

OK to close it.

Once the contact has been saved, a confirmation window will be displayed. Click
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Section 4 - Device Setup using D-Link Connection Manager (MAC 0S)

SMS Settings

This menu allows you to change the service center number, its validity period, and whether to store outgoing messages within the DIR-
457/DIR-457U Mobile Connection Manager.

.00 D-Link Mobile ConnMgr

—_

Click SMS > Settings. Py SR , rzg

2. If needed, enter the new Service Center number. Choose a Uy r‘*f @ S A=
Validity Period from the drop-down list. '

3. Check the box to request delivery notifications or play sound

effects if desired.
4. Click OK to save the details. New Reply Forward Delete ) Cq( Setting y

8.0 SMS Settings

Message Options

Service Center No. : 1-555-123-4567 ]

Validity Period : | Maximum 13

|| Request delivery notifications

Elncnming SMS sound effects

b | X
I’:Cancel ) I’: OK 9
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Contact Management

The DIR-457/DIR-457U contacts manager displays all the contacts on the SIM Card. Contacts can be
added, edited, deleted and imported.

Adding Contacts

1. Click the Contacts button.
2. Click the Add button.
3. Click OK to add the contact.

8.0 Add Contact

Save Position: (®) PC () (UISIM card

* Name: Bob

* Mobile Phone: '555-123-4567

Home Phone:

Office Phone:

Email:

Group: | PC e ]

( Cancel ) [ OK

2

Contacts
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Click the Contacts button.
Select the contact to edit.
Click the Edit button.

Modify the contacts details.
Click OK to save the changes.

R

Click the Contacts button.
Select the contact to delete.
Click the Delete button.

oD~

Click Yes to confirm the deletion.

Editing Contacts

Deleting Contacts

D-Link DIR-457/DIR-457U User Manual

49



Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

SIM Management

SIM Management includes functions such as enabling/disabling a PIN, changing the PIN1/PIN2 codes, adjusting the phone number,
viewing contacts usage, and viewing SMS usage.

Enabling or Disabling a PIN Code

Enable PIN Code
To prevent unauthorized use of the SIM card a PIN code can be enabled.

Window Help

Enable/Disable PIN Code

Change PIN Code
1. Select Tools > Enable/Disable PIN code > Enabled.

2. Enter the correct PIN code to enable.
3. Click OK to enable PIN code protection.

Network Settings
Call Settings

If a PIN number has been enabled, you will always be asked to enter it before
accessing the D-Link Mobile Connection Manager software.

Disable
If a PIN code is no longer required, you may disable it via the following steps.
. . . Window Help
1. Click Tools > Enable/Disable PIN code > Disabled. = -
Enabled
2. Enter the correct PIN code. Change PIN Code » Disabled
3. Click OK to disable the PIN. N .
etwork Settings
Call Settings ConnMgr

Note: The PIN is provided by your network service provider.
Warning: The PIN code must be entered correctly within three tries. Failure to do
so will cause the SIM card to become locked.
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Changing a PIN Code

SIM cards often contain two PIN codes that can be changed.

—

. Click Tools > Change PIN Code > PIN1 or PIN2.

2. Enter the details in the following fields: Current PIN Code, Enter New PIN
Code and Confirm New PIN Code.

3. Click OK to change.

4. Once complete, a confirmation window will be displayed. Click OK to close

the window.

Warning: The PIN code must be entered correctly within three tries. Failure to do
so will cause the SIM card to become locked.

Note: The PIN codes cannot be changed while the DIR-457/DIR-457U is
connected to a mobile network.

Unlocking a PIN Code

Window Help

Enable/Disable PIN Code [
PIN 1
PIN 2
Network Settings
i Call Settings ConnMgr

If the PIN code has been entered incorrectly three times and the SIM card has been locked, follow the steps below to unlock it:

1. If a PIN is blocked, the unblock window will be displayed.
2. Enter the PUK code. Enter the new PIN Code, and confirm the new code.
3. Click OK to confirm the new PIN code.

Note: The PUK number is provided by your mobile service provider.
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Profile Settings

The Profile Settings page allows you to manually change your Band and Network setting in case your DIR-457/DIR-457U can not
automatically connect to your network provider.

Band Settings

The DIR-457/DIR-457U supports two band selection options:

8O Network Settings
Automatic - The DIR-457/DIR-457U automatically selects the band @SR Netwrori Selection
based on the networks available in current area and those supported
by the DIR-457/DIR-457U.
*) Automatic

UMTS/HUDPA Only - Restricts the DIR-457/DIR-457U to using 3G

service on UMTS/HSDPA bands. () UMTS/HSDPA only

GSM/GPRS/EDGE Only - Restricts the DIR-457/DIR-457U to using

() GSM/GPRS/EDGE only
2G service on GSM/GPRS/EDGE bands.
To adjust the band settings follow the instructions below:

Click the Profile button.
Select Band tab.

Cancel

Select Automatic, UMTS/HUDPA only, or GSM/GPRS/EDGE only.
Click Apply and OK.

o=
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Network Selection

The current location of the DIR-457/DIR-457U may be covered by more than
one network. The DWM-156 supports two network selection options:

Automatic - By default the DIR-457/DIR-457U will automatically select
the network based on the user account and network availability.

Manual - You may choose from the list of operators.

To manually set the network, follow the steps below:

Click on the Tools menu.

Click on Network Settings.

Select Manual.

Click Search to see all available networks.
Select a network operator and click Apply.
Click OK to finish.

I S

Note: When the band is set to UMTS/HSUPA Only, manual selection will
only list 3G networks.

(< VNS Network Settings

| Band « Network Selection ]

Automatic () Manual
L

Manual

Maotice

€ Apply \

If user set unavailable setting will cause not be able to

camp-on network.

Operator Type Status

£ -~ N
Cancel
e

Window Help

Enable/Disable PIN Code
Change PIN Code

MNetwork Settings
Call Settings
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Section 4 - Device Setup using D-Link Connection Manager (MAGC 0S)

Call Settings

Select Tools > Call Setting.
You may select from one of the following options:

None - No answer.

Send Busy Tone - The caller will hear a busy tone, or will be transferred to
voice mail.

Call Forward - The incoming call will be forwarded to the phone number you
enter into the Telephone Number text box.

Note: The call settings query may fail if the network is busy; in this case please
try again later.

Missed Calls

1. Select View > Missed Calls.
2. If the call setting is None or Send Busy Tone, D-Link Mobile Connection

Manager AP will register the incoming call in the missed calls list.

Window Help

Enable /Disable PIN Code [

Change PIN Code [
Network Settings
Call Settings

™ T T Call Settings

{*) Send Busy Tone
() Call Forward

Telephone Number:

() None

Eiﬂ Tools E‘

Connection
Profile
Contacts
SMs

Usage

| Missed Calls_|
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WEB Configuration

In order to configure basic and advanced settings for myPocket, first establish a connection through the 802.11g wireless
interface, then launch a web browser and direct it to the IP address of the DIR-457/DIR-457U. Once the connection
is made, options for quick setup include using the Internet Connection Wizard to configure the 3G interface, or the
Wireless Connection Wizard to configure the 802.11g Wireless interface. Alternatively, the Internet and Wireless network
settings can be configured manually without using the connection wizards. The myPocket web interface is used for
configuration of basic device settings, advanced network settings, device management and status monitoring. Follow
the instructions below to connect to the web-based management interface.

To access the configuration utility, open a web-browser <3 D-LINK SYSTEMS, INC. | WIRELESS ROUTER |
such as Internet Explorer and enter the |IP address of
the router (192.168.0.1).

File Edit ‘iew Fawvorites Tools  Help

@Back v \_F)I |ﬂ @ _:] H..__HJ Search

- address @] hetp:fi192.168.0.1

Type Admin in the User Name field and then enter your
password. Leave the password blank by default.

Click the Login button to log in to the router.

If you get a Page Cannot be Displayed error, please
refer to the Troubleshooting section for assistance.

WIRELESS
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Internet Connection Setup Wizard

Once logged into the web interface of the router, the Setup > Internet page will appear. Click the Internet Connection
Setup Wizard button to quickly configure your router using the setup wizard.

If you want to enter your settings without running the wizard, click Manual Internet Connection Setup and skip to
“Manual Internet Configuration”.

Time and Date
Logout

If you are configuring the device for the first time, we recornmend that you dlick on the Internet
Connection Setup Wizard button and follow the instructions on the screen. If you wish to modify
or configure the device settings manually, dick the Manual Internet Connection Setup button.

INTERNET CONNECTION SETUP WIZARD

If yvou would like to utiize our easy to use Web-based Wizard to assist you in connecting your
new D-Link Systems Router to the Internet, click on the button below.

[ Internet Connection Setup Wizard ]

Note: Before launching the wizard, please make sure you have followed all steps outlined in the
Quick Installation Guide included in the package.

MANUAL INTERNET CONNECTION OPTIONS

If you would like to configure the Internet settings of your new D-Link Router manually, then
click on the button below.

[ Manual Internet Connection Setup ]

| ADVANCED MAINTENANCE STATUS

Helpful Hints..

ne ng a AVE NEVEr
configured a router before,
dick on Internet
Connection Setup
Wizard and the router wil
ide you through a few

Internet Connection
Setup to input all the
settings manually.
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Click Next to continue.

This wizard will guide you through a step-by-step process to configure your new D-Link router and connect to the
Internet.

» Step 1: Set your Password

» Step 2: Select your Time Zone

» Step 3: Configure your Internet Connection
= Step 4: Save Settings and Connect

By default, your new D-Link Router does not have a password configured for administrator access to the Web-
based configuration pages. To secure your new networking device, please set and verify a password below:

—
Contim s

Select your time zone from the drop-down menu and
then click Next to continue.
(STEP2:SELECTYOURTMEZONE

Select the appropriate time zone for your location. This information is required to configure the time-based options
for the router.

Create a new password and then click Next to
continue.

Time Zone : |(GMT-U8:UU} Padfic Time (US & Canada); Tjuana N |
NTP Server Used : |ntpldink.com |+
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Configure your 3G Internet Connection settings and
then click Next to continue.

Click Connect to save your settings. Once the router
has finished rebooting, click Continue. Please allow
1-2 minutes to connect.

To set up this connection, please make sure that you are connected with 3G USB Adapter.

Hode:

Country :

Dial Number : | |
Authentication Protocol : oo (Par + CHar)
APN: | |
Reconnect Mode : (& Always-on (O Connect-on dermand () Manual
Maximum Idle Time : (minutes,0=infinite)
MTU : (bytas)(128-1402)

D-Link

The Setup Wizard has completed. Ciick the Connect button to save your settings and reboot the router.
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Manual Configuration 3G Internet Connection

If you opt to set up your Internet connection manually, you will be redirected to a Internet Connection menu that allows you to configure

your 3G configuration parameters.

Mode: Choose Auto mode for automatic configuration of the 3G
connection. If you choose this mode, no other configuration
is required; simply click on the Save Settings button to
save the configuration and the device begins to negotiate
the 3G connection. If you opt to use the Manual setup
mode, configure the parameters remaining according to
the requirements of your 3G account.

Country: This displays the country after the 3G setup is done.

ISP: This displays the Internet Service Provider (ISP) after 3G
setup is done.

PIN: If you have a Personal Identification Number (PIN) for
your 3G account, enter that number here.

User Name: Enter the user name for your 3G Internet connection.

Password: Enter the password for your 3G Internet connection.

Dial Number: Enter the dial number for your 3G service provider.

Authentication
Protocol: Choose the Authentication Protocol used.

APN: Enter the Access Point Name (APN) for your 3G service

provider.

Use this section to configure your Internet Connection method. There are several connection
methods to choose from: Static IP, DHCP, PPPoE, PPTP, L2TP, Russian PPTP({Dual Access) and
Russian PPPoE(Dual Access). If you are unsure of your connection method, please contact your
Internet Service Provider.

Note: If using the PPPOE option, you wil need to remove or disable any PPPOE client software
on your computers.

[ Save Settings ] [ Do Mot Save Settings ]

WWARN INTERNET SERVICE PROVIDER SETUP

Enter the information provided by your Internet Service Provider (ISP).

Mo :

Country :
ISP :

s [ ] (otiona)
vserteme: [ | (optiora)
Passord: [ (optiora)

Dial Nurnber :
Authentication Protocol :
APN : l:l (optional)
Reconnect Mode : & Always-on O Connect-on demand  Manual
Maximum Idle Time : l:l (minutes,0=infinite)

[ Save Settings ] [ Do Not Save Settings ]

r I
rvice Provider (ISP).

Support:

Reconnect Mode: Click a radio button to choose a reconnection mode. The options are Always-on, Connect on demand, or Manual.

Maximum Idle Enter the maximum amount of time the Internet connection should be maintained during inactivity. To disable this feature,

Time: enable the Always-on reconnect mode.

Click the Save Settings button when you have finished configuring the 3G connection.
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Wireless Settings

If you want to configure the wireless settings on your
router using the wizard, click Wireless Connection
Setup Wizard.

SETUP | ADVANCED MAINTENANCE STATUS

ASSEDIES wimeess comvecrion iy
Wireless Setup . are

There are 2 ways to setup your wireless connection. You can use the Wireless Connection Setup

Wizard or you can manually configure the connection. ick
e on Wireless Connection
If you want to manually configure the wireless settings | EEEN | ©ite ot ot g madein this section wal seo need to be dupkcated on your | e ol
on your router click Manual Wireless Connection “
Setup and refer to “Manual Wireless Connection :
Setup”. new D-Link Syscems Wireles Router 0 the Tnternet, ckk on the putton beiow, -1 | [

Connection Setup to
[ Wireless Connection Setup Wizard ] input all the settings
manually.

Note: Before launching the wizard, please make sure you have followed all steps outlined in the
Quick Instalation Guide included in the package.

MANUAL WIRELESS CONNECTION OPTIONS

If you would like to configure the Internet settings of your new D-Link Router manually, then
click on the button below.

[ Manual Wireless Connection Setup ]

Click the Wireless Connection Setup Wizard
button to view the Wireless Security Setup Wizard
menu. The Welcome menu lists the steps used for
setup. Click on the Next button to continue. | WELCOME TO THE D-LINK WIRELESS SECURITY SETUP WIZARD

This wizard will guide you through a step-by-step process to setup your wireless network and make it secure.

« Step 1: Setup your Wireless Network.
e Step 2: Set your Wireless Security Password
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Wireless Connection Setup Wizard

Enter the SSID (Service Set Identifier). The SSID
is the name of your wireless network. Create a
name using up to 20 characters. The SSID is case-
sensitive.

Give your network a name, using up to 32 characters.

If you would like the router to automatically assign a Wreless Network Name (SSID) [dirk mypociet |
network key to your network, click the Automatically © Automatialy assign a network key (Recommended)

To prevent intruders from accessing your network, the router will automatically assign a security key (also
assign a network key radio button. colel VE S0 W A o) T P et

O Manually assign a network key

Use this option if you prefer to create your own key.
a Use WPA encryption instead of WEP (WPA is stronger than WEP and all D-LINK wireless client adapters

Click Next to continue. support WPA)

Alternatively, click the Manually assign a network
key radio button to create your own network key; or,
click to check the Use WPA encryption... box.

Click Next to continue.

The following window appears if you selected the

Type a password that you would like to use for | STEP 2: SETVOUR WIRELESS SECURITY PASSWORD

Wl releSS SeCU rlty |n the Network Key: entry fleld . You have selected your wireless security level - you wil need to set a wireless security password.
The WEP (Wired Equivalent Privacy) key must meet one of following guidelines:

- BExactly 5 or 13 characters

- BExactly 10 or 26 characters: using 0-9 and A-F

C“Ck Next tO COntI nue. A longer WEP key is more secure than a short one
Network Key :

Note: You will need to enter the same password that you created in this step into your wireless clients in order to
enable proper wireless communication.
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If you choose the WPA encryption option, a new
menu appears. Enter the Network Key of 64
hexadecimal characters in the entry field. This will

D-Link
be the WPA password required to use the DIR-457/ | STEP 2: SET YOUR WIRELESS SECURTTY PASSWORD

DI R 457 U You have selected your wireless security level - you wil need to set a wireless security password.
" The WPA (Wi-Fi Protected Access) key must meet one of following guidelines:

- Between 8 to 63 characters (A longer WPA key is more secure than a short one)
- Exactly 64 characters using 0-9 and A-F

Click Next to continue. Network Key s pusavarwr |

MNote: You will need to enter the same password that you created in this step into your wireless clients in order to
enable proper wireless communication.

The final menu appears to indicate that the setup is )
completed. D-Link
CsEwPcompLeTEr

If you selected the option that automatically generated
a netwo rk key, the automatlca"y generated key Wl" Eelow is 2 demiled_ summary of your wireless security settings. Please print this page out, or write down the

. i information on a piece of paper, so you can configure the correct settings on your wireless client adapters.
display next to the Network Key field.

Wireless Network Name (SSID) :  dlink_myPocket
Security Mode :  Auto (WPA or WPAZ) - Personal

If you manually specified a network key, the Wireless e Tyaes e
Security Password that you specified will display Network Key :  huldYoFW

. Note: In some smart wireless utilities (e.g. D-Link Wireless Utility or Wireless Zero Configuration), you only need to
next to the Network Key fleld . select 3 Wireless Network Mame and enter a Network Key to access the Internet.

Click Save to finish the Security Wizard.
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Manual Wireless Connection Setup

To add a wireless client with WPS, please see the section Add Wireless Device With WPS.

Wireless Network Service Set Identifier (SSID) is the name of your
Name: wireless network. Create a name using up to 20
characters. The SSID is case-sensitive.

SETUP ADVANCED MAINTENANCE STATUS

Internet Setup Helpful Hints..

Enable Auto The Auto Channel Scan setting can be selected to

Use this section to configure the wireless settings for your D-Link router. Please note that

Channel SEIEGIion: a”OW the DIR_457/DIR_457U to ChOOSG the Channel ; changes made in this section may also need to be duplicated on your wireless ciient.
with the least amount of interference. e | L A

[ Save Settings ] [ Do Mot Save Settings ]

Wireless Channel: |ngicates the channel setting for the DIR-457/DIR-

WI-FI PROTECTED SETUP (ALSO CALLED WCH 2.0 IN WINDOWS VISTA)

457U. By default the channel is set to 6. The Channel erable: [
can be changed to fit the channel setting for an existing SSKIEE
. . A [ GenerateNewPIN ] [ ResetPIN toDefault |
wireless network or to customize the wireless network. Wi Protectd Stus: Dissbled / Not Configurad
If you enable Auto Channel Scan, this option will be ( e )
greyed out.
WIRELESS NETWORK SETTINGS
. . . . Wireless Metwork Name : (Also called the SSID)
Transmission Select the transmit rate. It is strongly suggested to Enable Auto Crannel Selecton -
. Wireless Channel ;
Rate: select Best (Auto) for best performance. s —_—
WMM Enable : [ {Wwireless Qos)
WMM Enable_ WMM (WI_FI Mu|t|med|a) |S QOS fOI‘ your ere|eSS Enable Hidden Wirelass: [ (Also called the SSID Broadcast)
network. Check this box to improve the quality of video CIELEE SR 00

Security Mode : ‘D\sable Wireless Security {not recommended) v|

and voice applications for your wireless clients.

[ Save Settings ] [ Do Not Save Settings ]

Enable Hidden Enabling Hidden Mode is another way to secure your network. With this option enabled, no wireless clients
Wireless: will be able to see your wireless network when they perform a scan to see what’s available. In order for your
wireless devices to connect to your router, you will need to manually enter the Wireless Network Name on

each device.

Wireless Security: Choose the wireless security method used for your network and configure the settings according to the
requirements of the selected security mode. Wireless security options include WEP, WPA, and WPA2.
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LAN Setup

This section will allow you to change the local network settings of the router and to configure the DHCP settings.

Router IP Address: Enterthe IP address of the router. The default
IP address is 192.168.0.1.

If you change the IP address, once you click T o0 | vawimance | smats

Save Settings, you will need to enter the new
IP address in your browser to get back into
the configuration utility.

v
LAN Setup

Time and Date

Default Subnet Enter the Subnet Mask. The default subnet L
Mask: mask is 255.255.255.0.

Please note that this section is optional and you do not need to change any of the
settings here to get your network up and running.

[ Save Settings ] [ Do Not Save Settings

J

Use this section to configure the internal network settings of your router and also to configure
the built-in DHCP server to assign IP addresses to computers on your network. The TP address
that is configured here is the IP address that you use to access the Web-based management
interface. If you change the IP address in this section, you may need to adjust your PC's
netwaork settings to access the network again.

Local Domain Enter the Domain name (Optional).
Name:

the network again.

Enable DNS Relay: Uncheck the box to transfer the DNS server
information from your ISP to wireless clients.
If checked, your computers will use the router
for DNS relay.

Default Subnet Mask
Local Dormain Mame :

Enable DNS Relay :

Router IP Address: |192.168.0.1
:

ROUTER SETTINGS

Use this section to configure the internal network settings of your router. The IP address that is
configured here is the IP address that you use to access the Web-based management interface.
If you change the IP address here, you may need to adjust your PC's network settings to access

Host Name IP Address

DHCP CLIENT LIST

MAC Address
04144plwin2k 192.168.0.2 00:26:5A:07:9C:30 6 day(s) 23 hr(s) 13 min(s) 50 sec(s)

Expired Time

Computer Name

IP Address

MAC Address

16 - DHCP RESERVATION

Remaining number of clients that can be configured : 16

Ol |

| (5 ot tone v,

Ol N

| (5 comutetone .

O | I

| ) [comptrvime 9]
=

Helpful Hints..
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DHCP Reservation

If you want a computer or device to always have the same IP address assigned, you can create a DHCP reservation. The router will assign
the IP address only to that computer or device. Configure the parameters, as described below, to create a new DHCP Reservation.

DHCP Displays a list of the DHCP reservations
Reservations List: that have been configured on the router. HostName TP Address MAC Address Expired Time
04144plwin2k 192.168.0.2 00:26:5A:07:9C:30 6 day(s) 23 hr(s) 53 min(s) 10 sec(s)
Number of In this section, you can see information
Dynamic DHCP about the LAN devices that are currently
Clients: being leased IP addresses. (IR s S
Computer Name IP Address MAC Address
Computer Name: Enter the computer name or select a Ol i il |
computer name from the drop-down menu Ol i il |
on the right-hand side and click <<. O | | |l |
0 | | | N |
IP Address: Enter the IP address you want to assign O | | | || |
to the computer or device. ol N N |
O | | | | | |
MAC Address: Enter Fhe MAC address of the computer all i I | |
or device. = Il i |
0 | | | N |
O | | | | | |
O | | | | | |
O | | | | | |
O | | | N |
mlll l | |
0 | | | N |
[ savesettings | [ DoMotSave Settings |

When you have finished configuring the above settings, check the boxes next to the DHCP Reservation entries you want to add to the
DHCP Reservations List and click the Save Settings button at the top or bottom of the window to save your entries and activate your

reservations.

D-Link DIR-457/DIR-457U User Manual 65



Section 5 - WEB Configuration

Time Zone:

Enable Daylight
Saving:

Sync your
Computer’s Time
Settings:

Automatic

Time and Date
Configuration:

NTP Server Used:

Set the Time and
Date Manually:

Time and Date

The Time Configuration option allows you to configure, update, and maintain the correct time on the internal system clock. From this
section you can set the time zone that you are in and set the Time Server. Daylight Saving can also be configured to automatically adjust
the time when needed.

Select the Time Zone from the drop-down
menu.

Check the box to enable Daylight Saving
time.

Click this button to set the device’s time
the same to local PC.

Check the box to enable the device to
automatically synchronize with a D-Link
NTP Server. NTP stands for Network Time
Protocol. NTP synchronizes computer
clock times in a network of computers.
This will only connect to a server on the
Internet, not a local server.

Select one of the D-Link NTP Servers from
the drop-down menu. The DIR-457/DIR-
457U will then synchronize it’s clock to be
the same time as the D-Link Internet time
server. Click the Update Now button to
synchronize with the D-Link Internet time
server immediately.

To manually input the time, use the drop-
down menus to enter the values in these
fields for the Year, Month, Day, Hour,
Minute, and Second.

Time and Date

Logout

| SETUP | ADVANCED MAINTENANCE STATUS

The Time and Date Configuration option allows you to configure, update, and maintain the
correct time on the internal system clock. From this section you can set the time zone you are in
and set the NTP (Network Time Protocol) Server. Daylight Saving can also be configured to
adjust the time when needed

[ Save Settings ][

TIME AND DATE CONFIGURATION

Time : 01/01/2000 00:52:16
Time Zone : | {EMT-08:00) Pacific Time {US & Canada); Tijuana v|

Enable Daylight Saving : [ |

AUTOMATIC TIME AND DATE CONFIGURATION

[ Automatically synchronize with D-Link's Internet time server
NTP Server Used :

Do Mot Save Settings ]

Sync. your computer's time settings ]

SET THE TIME AND DATE MANUALLY

Month
Minute 21w

Day 23w

Save Settings ] [ Do Not Save Settings ]

Helpful Hints._.

Click the Save Settings button at the top or bottom of the window to save
the Time and Date settings.
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Name:

IP Address:

Port Forwarding

Port Forwarding is a feature that allows you to open a single port or a range of ports and redirect the data received through those ports to
a single PC on your network.

Enter a name for the rule or select an application
from the drop-down menu. Select an application
and click << to populate the fields.

Enter the IP address of the computer on your
local network that you want to allow the incoming
service to in the Private IP field. You have the
option of specifying a Public IP address for the
incoming connection.

Public Port/ Enter the range of ports that you want to open

Private Port:

Traffic Type:

Schedule:

next to the Private Port and Public Port fields.
The private and public ports are usually the
same. The private ports are the ports being
used by the application on the computer within
your local network, and the public ports are the
ports seen from the Internet side.

Use the drop-down menu to select whether
TCP, UDP, or Any types of traffic are being
used for the port forwarding rule.

Select a schedule for when the Port Forwarding
Rule will be enabled. The schedule may be set
to Always, which will allow the particular service
to always be enabled.

Port Forwarding

Filter Rules

Advanced Network

Logout

The Advanced Port Forwarding option allows you to define a single public port on your router for
redirection to an internal LAN IP Address and Private LAN port if required. This feature is useful
for hosting online services such as FTP or Web Servers.

[ Save Settings ][

Do Not Save Settings ]

20 - ADVANCED PORT FORWARDING RULES

Remaining number of rules that can be created: 20

Port Traffic Type
Public Port
| |.-‘-\pplicaﬁ0n MName V‘ | | ~ | |
Private Port

Private IP l:l l:l ~ l:l

Mame Public Port

| | Application Mame  |% | | ~ | |
0 (| ‘

Private Port

pigte P | [_J-[

Helpful Hints..

» Check the Application
Mame drop-down menu for|
a list of pre-defined
applications that you can
select from. If you select
one of the pre-defined

down menu to fil out the
appropriate fields.

= Enter the IP address
manually of the computer
you would like to open the
spedified port to.

« This feature allows you
to open a range of ports to
@ computer on your
network. To do so, enter
the first portin the range

port of the range in the
zecond one. After that you
enter the first portin the
range that the internal

When you have finished configuring the above settings, click to check the boxes next to the Forwarding Rules entries you want to be active
and click the Save Settings button at the top or bottom of the window to save the settings. .
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MAC Address Filter

Use MAC (Media Access Control) Filters to allow or deny LAN (Local Area Network) computers by manually entering their MAC addresses

from accessing the Network.

MAC Address Select Accept, Reject, or Disable
Filter: from the drop-down menu C1D-LInk

WAC Address: Enter the MAC address you would ike - fors [/ EERIIETIIN ~~- [l B
o fiter. M ncsomess e

Filter Rules

MAC Address Filter
y DMZ

addresses.

[ Save Settings ] [ Do Mot Save Settings ]

The DIR-457 can be setup to deny or only allow access to wireless clients with the listed MAC

Logout

MAC Address Fifter :

JOL0CI0C00ND0R

WIRELESS ACCESS SETTING

The input formazt of MAC address must be

MAC Address :

Helpful Hints..
« Wireless Access

fMAC
you would
either like to accept or
D your
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Filter Rules

Use MAC (Media Access Control) Filters to allow or deny LAN (Local Area Network) computers by their MAC addresses from accessing
the Network. You can add a MAC address of any clients and allow or deny access.

Enter the MAC address you would like
to filter. “DD-T.ink

(Optional) Enr a port of range of ports . w1 NI oo TS T
used forthe filter rule. TP i s 0

Filter Rules The Fitter Rules option is used to contral netwaork access based on the MAC/IP Address of the

SeleCt the prOtOCOI Of the firewa" port ) % DMZ network adapter. This feature can be configured to ALLOW or DENY netwaork/Internet access.
(TCP’ UDP’ or Any) i aring [ Save Settings ][ Do Mot Save Settings ]

Advanced Network .
Choose to Allow or Deny the traffic. Remazining number of rules that can be created: 20 I

Destination ;
Select a schedule for when the Network R I B I R
Filter from the drop-down menu or click e Schedule button t 2dd
. ways W =

the New Schedule button to configure P Addrace [any 8] {Dery 9
a new schedule. [ ]

MAC Address

|.-‘-\ny V| |Deny v|
IP Addrass

When you have finished configuring the above settings, click to check the boxes next to the Filter Rules entries you want to be active and
click the Save Settings button at the top or bottom of the window to save the settings.
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A firewall protects your network from intrusion and other malicious actions from the public Internet or WAN. The D-Link DIR-457/DIR-457U
offers a Firewall type functionality. It might be desirable disable firewall protection for a LAN client running certain application that are
incompatible with the firewall. If you choose to expose a single system, you can enable DMZ for one IP address on the private network.
DMZ is short for Demilitarized Zone. This option will expose the chosen system and make it visible on the Internet.

Enable WAN to This is enabled by default. To disable the Firewall,
LAN Firewall: click to remove the check mark.

DMZ Host: Check the DMZ Enable box and specify the IP
address of the computer on the LAN that you

Port Forwarding Helpful Hints..

want to have unrestricted Internet communication ——
|n the DMZ | P Add ress fleld . T AT Firewall rules can be used to allow or deny traffic passing through the router. s alast resort.

File Sharing DMZ means "Demilitarized Zone". DMZ allows computers behind the router firewall to be :F‘E!“T;‘;“" ﬁﬂT a
accessible to Internet traffic. Typically, your DMZ would contain \Web servers, FTP servers and SLLIUS0LLEY ¥
Advanced Network ottiers yoically, yi 7 opening ports assodated
" with the application in the
Advanced Port Forwarding

Schedule: Select a schedule for when the DMZ will be

Logout

enabled from the drop-down menu or click (Lseve senngs J[_ponotsaesenng: ) —
the New Schedule button to configure a new
SCthUle. Enable WAN to LAN Firawal :
Firewall Setting Part Name Firewall Part Setting Iterms
Firewall Rules: Use this section to select rules used for the oMz Enatie : (]
Firewall. The rule options include some of the omz pel_____ ]
commonly used methods of attack and port A_
scanning. The service filters for FTP, Telnet DOS ATTACK syn Foding : 1 '
and Ping from the WAN are not enabled by 1 Foding : ]
default. If these are enabled these services will Enable PORT SCAN ATTACK Pravencon :
be unavailable from the WAN. Eneble HAIP Xies Preventon

Enable Xmas Prevention :
PORT SCAN ATTACK Enable MULL Scan Prevention :

. . Enzble SYN ACK Prevention :
Click the Save Settings button at the top or bottom of the Ercbi SY1{ BT Prevantion
window to save the Firewall settings. Enable SYN FIN Preventon :

Enable SERVICE FILTER Blocking : []

PING From VWAN Blocking : []
SERVICE FILTER

Telnet Blocking : []

FTP Blocking : (]

[ Save Settings ] [ Do Mot Save Settings ]
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File Sharing

The File Sharing menu is used to set up file sharing for clients connected to the DIR-457/DIR-457U. The DIR-457/DIR-457U uses the
Samba protocol for network file sharing. In order to use this feature, a micro SD memory card must first be installed and formatted on
the DIR-457/DIR-457U. The Share Folder on the DIR-457/DIR-457U functions in a way similar to a shared folder on a Network Attached
Storage device or on a Networked Computer in the LAN.

Storage Server The default Storage Server Name is

The File Sharing menu is used to provide a server name and folder name for file sharing
) the DIR-457. The DIR-457 nses the Samba protocel for network file sharing In order &
Share Folder: The default name for the Share Folder is micro SD memory card must first be installed [and formatted] on the DIR-437.

mydisk.

Save Settings ] [ Do Mot Save Settings J

FILE SHARING ACCESS SITTING

Storage Server Name : | mypocket
Share Folder: [mydisk

Decsription : | DIR-457 myPocket

Note: Any files in the Share Folder can be read/written by other wireless clients connected to the Access Point. This device does not
support hot-plugging for the micro SD memory card.
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For accessing the shared folder in the router using Windows XP® or Windows® Vista, you can choose one of following methods to read

or write the shared files.

Windows XP
Step 1 Open a browser window. T
File Edit ‘iew Favorites  Tools :,
o £ ©Q - Pseah [ roders [
Address. iriypocke [VJ = Go
Step 2 Input \ followed by the Storage
Server name or the IP address of
the router in the URL input text box
(\mypocket or \\192.168.0.1).
(you can enter default Storage
Server name or user-configured
name ).
Note: If prompted for the username and password, please keep the password field blank to log in.
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Windows Vista

Step 1 Open a browser window.

Step 2 Input \\ followed by the Storage
Server name or the IP address of
the router in the URL input text box
(\mypocket or \\192.168.0.1).
(you can enter default Storage
Server name or user-configured
name ).

1€ Welcome to Tabbed Browsing - Windows Internet Explorer - [Working Offline]

| ] \imypocket _ |4 [x |[40L sear0

()

I \gg;v|@D.umsmws,mc|w,,, | @ Welcome to Tabbed Er.‘.xl | R~ -
[ Internet Explorer Security L&J

@ A website wants to open web content using this
~program on your computer
This program will open outside of Protected mode. Internet Explorer's

Protected mode helps protect your computer. If you do not trust this
website, do not open this program.

‘ : MName: Windows Explorer
- Publisher:  Microsoft Windows

[ Do not show me the warning for this program again

(oo

(=) Details

Note: If an Internet Security warning pops up, please click Allow. If prompted for the username and password, please

keep the password field blank to log in.

D-Link DIR-457/DIR-457U User Manual

73



Section 5 - WEB Configuration

For accessing the shared folder in the router using Mac OS X, follow these steps to read or write the shared files.

Mac OS
Step 1 Open the Finder window.
Step 2 To bring up a server connection

window, hit the [Apple] key and
the [K] key together. You will then
be prompted to enter a server
address. Enter smb://mypocket
(or smb://192.168.0.1) and click
Connect.

¥ DEVICES
! Macintosh HD
7~} Untitled
iDisk
() Mac oS X 1. &
_ NONAME =&
¥ PLACES
B Deskiop
ﬁ Applications
@ Documen s
¥ SEARCH FOR
(D) Today
(L) Yesterday

(L) Past Week
[E] All Images
[&] All Movies

N

Documents Downloads
Movies Music
Public Sites

800 @ TSD =
= §||m\u-n-ol#-

Server Address:

[sm b:// mypocket

Favorite Servers:

T
® Remaove

[ Browse :1 E—&uuul—a

A
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Step 3 Next, you will be prompted for the
username and password. You can
keep the password field blank to
log in.

Step 4 You will be prompted: “Select the
volume you want to mount on
mypocket” Select mydisk, and
then click OK.

Enter your user name and password to access
the file server “mypocket”.

Connect as: () Guest
(*) Registered User

MName: | tsd

Password: I I

[ Remember this password in my keychain

&J ( Cancel ) G-&Hnual-’

Select the volumes you want to mount on
"mypocket”:

( Cancel ) E—Bl(—a
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UPnP: To use the Universal Plug and Play (UPnP™
feature check the Enable UPNP box. UPNP
provides compatibility with networking
equipment, software and peripherals.

Multicast Check the Enable Multicast Streams box
Streams: {5 allow multicast traffic to pass through the

router from the Internet.

Check the Wireless Enhance Mode box
to enable the router to forward all multicast
streams from the Internet to the wireless
station using a unicast stream. This feature
helps improve the quality of multimedia

applications for wireless users.

Click the Save Settings button at the top or bottom of the

window to save the Advanced Network settings.

Advanced Network

Port Forwarding

Advanced Network

Logout

These opfions are for users that wish to change the LAN seftings. We do not recommend
changing these seftings from factory defaults. Changing these settings may affect the behavior
of your network.

[ savesettngs ||

Do Not Save Settings |

Universal Plug and Play (UPNP) supports peer-to-peer Plug and Play functionality for netwark
devices.

Enable UPnP :

MULTICAST STREAMS

Enable Multicast Streams: [

Wireless Enhance Mode :

[ Save Settings ] [ Do Mot Save Settings ]

Helpful Hints..

« UPnP s short for
iversal Plug and Play
networking

that provides

« If you are having
trouble receiving video on

// SETUP ADVANCED MAINTENANCE STATUS “
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Device Administration

This page will allow you to change the Administrator password. You can also enable Remote Management.
Note: The default User Name (admin) for the device cannot be changed.

Admin Enter and confirm a new password for the [T Firmware Version : 1.01
Password: administrator login name. The administrator
can change the password but not the login

name “admin”.

1= AN K

Enable Remote Remote management allows the DIR-457/ [ mnsoaion Hclphul Fints.
Management: DIR-457U to be configured fromthe Internetby Eiieee - _ _ _ e
aweb browser. A username and password is | ER el | 115 2 0o srenart 1 & hahly econmendad shat you Geste 3 pacenerd to keos your | g omASGSMRS
still required to access the Web-Management BB, | = == S
interface. In general, only a member of your [y | [Sesste LS ] i’“t;?ﬁt;ytdhm
network can browse the built-in web pages XS forgotten.
to perform Administrator task_s._ This feature Dleass enter the ssme passord o both boxes for confrmatn. LW:"};EF:I‘}:‘EN:
enables you to perform Administrator tasks N recomEante
from the remote (Internet) host. o [ronerereee ] haveaccss oyour
Confim Pessorc gl
computer on the Internet.
Remote Control Enter the remote IP address from which
IP Address: the administrator logs in when remote Enabee Remote Management: []

management is enabled. 1 Alowed o Access

Port:

The port number used to access the DIR-457/ Enable Remote Teinet: []
Pnrt. DIR'p457U Remote Control IP Address: l:l

Enable Remote Check this to enable remote device
Telnet: management via Telnet.

Remoter Enter the remote IP address from which the
Control IP administrator logs in when remote Telnet
Address: management is enabled.

Click the Save Settings button at the top or bottom of the window to save the Administrator settings.
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Save and Restore

Save Settings Use this option to save the current router
to Local Hard configuration settings to a fle onthe hard [& b = 11|« .
Drive: disk of the computer you are using. First, '
click the Save button. You will then see a e [/ HIIECEEEEE - BRI

file dialog, where you can select a location [ i
and file name for the settings.

dministration

Once the router is configured you can save the configuration settings to a configuration file on
your hard drive. You also have the option to load configuration settings, or restore the factory

default settings.

Load Settings Use this option to load previously saved

from Local Hard router configuration settings. First, use the |EEEEE

Dl‘ive: Browse ContrOI tO f|nd a preViOUS|y Saved = Save Seftings To Local Hard Dr'we:

file of configuration settings. Then, click the Load etings From Local rd Drve | .. )
Upload Settings button to transfer those Restore To Factory Default Settings:_

Sett|ngs tO the routel‘. Clear Language Pack:

Restore to Click the Restore Device button to restore
Factory Default all configuration settings back to the settings
Settings: that were in effect at the time the router was
shipped from the factory. Any settings that
have not been saved will be lost, including
any rules that you have created. If you want
to save the current router configuration

settings, use the Save button above.

Rehoot: Click to Reboot button located in the left
panel of the menu to restart the router.
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Firmware Update

You can upgrade the firmware of the Router here. Make sure the firmware you want to use is on the local hard drive of the computer.
Click on Browse to locate the firmware file to be used for the update. Click on the Check Now button or go to the D-Link support site for
firmware updates at http://support.dlink.com. You can download firmware upgrades to your hard drive from the D-Link support site.

Current Displays the current firmware version and date.

Firmware You can also check the availability of a new

Information: firmware version online. If so, download the
new firmware to your hard drive.

Firmware After you have downloaded the new firmware,

Upgrade: click the Browse button to locate the firmware
update on your hard drive. Click Upload to
complete the firmware upgrade.

Clear Click the Clear button to restore the device to
Language the English interface version and remove all the
Pack: other languages previously installed.

Product Page : DIR-457U

mrasmnill

Device Administration
Save and Restore
Firmware Update

DD

Sched

Log 5

Logout

Firmware Version : 1.02

There may be new firmware for your DIR-457U to improve functionality and performance.
Click here to check for an upgrade on our support site.

To upgrade the firmware, locate the upgrade file on the local hard drive with the Browse
button. Once you have found the file to be used, click the Upload button to start the firmware
upagrade.

FIRMWARE INFORMATION

Current Firmware Version : 1.02
Current Firmware Date : Mon 31 May 2010

FIRMWARE UPGRADE

Note: Some firmware upgrades reset the configuration options to the factory
defaults. Before performing an upgrade, be sure to save the current configuration.

To upgrade the firmware, your PC must have a wireless connection to the router.
Enter the name of the firmware upgrade file, and click on the Upload button.

Upload : | | B

LANGUAGE PACK UPGRADE

Upload : | | B

Helpful Hints..

+ Firmware Updates
are released periodically to
improve the functionality of
your router and also to add
features.
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Log Settings

The router automatically logs (records) events of possible interest in its internal memory. If there isn’t enough internal memory for all
events, logs of older events are deleted but logs of the latest events are retained. The Logs option allows you to view the router logs. You
can define what types of events you want to view and the level of the events to view. This router also has external Syslog Server support
so you can send the log files to a computer on your network that is running a Syslog utility.

Log Type: Use the selection boxes to choose

the types of messages that should be ™ ¥ & B 1 .

/, SETUP ADVANCED | MAINTENANCE | S5TATUS “

displayed from the log.

Device Administration
Save and Restore
Firmware Update
DDNS Setting
Schedules

Log Settings

Logout

Logs can be saved by sending it to an admin email address.

[ Save Setlings ] [ Do Mot Save Settings ]

SAVE LOG FILE

Save Log File To Local Hard Drive

LOG TYPE

Log Type System Activity

[ pebug Informmation
Attacks

[ bropped Packets
Natice

Click the Save Settings button at the top or bottom of the window to save the settings.

Helpful Hints..

» Click on the Save
button to save the log file
to a local hard drive which
can later be sent to the
network administrator for
troubleshooting. You can
also select what type of
event you would like logged
from Log Type.
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The DDNS feature allows you to host a server (Web, FTP, Game Server, etc..

DDNS

.) using a domain name that you have

purchased (www.whateveryournameis.com) with your dynamically assigned IP address. Most broadband Internet
Service Providers assign dynamic (changing) IP addresses. Using a DDNS service provider, your friends can enter in
your domain name to connect to your server no matter what your IP address is.

Enable DDNS: DynamicIDomain Name Systemis amethod o - 7] B ERTNN NPTOPTR ———Er NCT

keeping a domain name linked to a changing ="

IP Address. Check the box to enable DDNS.

Save and Restore
Firmware Update

DDNS Setting

Server Address: Choose your DDNS provider from the drop ey

down menu.

Host Name: Enterthe Host Name that you registered with
your DDNS service provider.

User Account: Enterthe User Name for your DDNS account.
Password: Enter the Password for your DDNS account.

DDNS Account This is to test if the DDNS account is valid
Testing: for use.

The Dynamic DNS feature alows you to host 2 server (\Web, FTP, Game Server, etc...) using a
domain name that you have purchased (www.whateveryournameis.com) with your dynamically
assigned IP address. Most broadband Internet Service Providers assign dynamic (changing) IP
addresses. Using a DDNS service provider, your friends can enter your host name to connect to
your game server no matter what your IP address is.

Sign up for D-Link's Free DDNS service at www.DLINkDDMS.cam.

[ Save Settings ] [ Do Mot Save Settings ]

DYNAMIC DNS SETTINGS

Enable DDNS : [

Server Address @ | dinkddns.com{Free)

Host Mame : | |

Username : | |

Password 1 [sssssesses |

[ DDMS Account Testing

down menu.
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Schedules

Name: Enter a name for your new schedule.
“DLINnK
Days: Select a day, a range of days, or All Week to
include every day.
. . Device Administration

Time: Check All Day - 24hrs or use the Start Time |r——— — :
. . . Save and Restore The Schedule configuration option is used to manage schedule rules for "DMZ" and "Filter Rules”.
and End Time fields to specify the start and end |

time for your schedule. DDNS Setting

s Give each schedule a
Schedules 10 - ADD SCHEDULE RULE name that is meaningful to

you. For example, a

[ Save Settings ] [ Da Mat Save Settings ] features are in effect.

Schedule The list of schedules will be listed here. Click the |EEc—— Mame: | | chede for Moreny
Rules List: Editicon [ to make changes or click the Delete |Sc=i—— = Day(s): O 2l week © select Dayls) fo e gt
. -Re oot . . e calle: er School™

icon & to remove the schedule. — Osen Diton DiTue Dlwed DlTha DIF [lsat « Gk Save o adda

AllDay - 24 hrs: []
Start Time : : (hour:minute, 12 hour time)
Click the Editicon to
End Time : : (hour:minute, 12 hour time) d‘ﬁnr__‘]e an existing

schedule,

SCHEDULE RULES LIST « Click

HName Time Frame schedule.
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Device Information

This page displays the current information about the DIR-457/DIR-457U and the firmware version.

LAN: Displays the MAC address and the private
(local) IP settings for the router.

Internet: Displays the MAC address and the public IP
settings for the router.
The connection status is displayed along
with Connect and Disconnect buttons
used to connect or disconnect the Internet
connection.

Wireless Displays the wireless MAC address and your
802.11g: wireless settings such as SSID and Channel.

3G: Displays the 3G network information, battery
status and 3G signal strength.

ADVANCED MAINTENANCE

STATUS

All of your Internet and network connection details are displayed on this page. The firmware

version is also displayed here.

Firmware Version : 1.00B07 , Thu 08 Oct 2009

MAC Address :

IP Address :
Subnet Mask :
DHCP Server :

00:26:53:58:21:94
192.168.0.1
255.255.255.0
Enabled

INTERNET
MAC Address :
Connection :

IP Address :
Subnet Mask :
Default Gateway :
DMS :

00:26:53:58:2f:94
WWAN(3g) Disconnected

*| Connect Disconnect

0.0.0.0
0.0.0.0
0.0.0.0
0.0.0.0

WIRELESS 802.116

S5ID :
Channel :
Encryption :

diink_myPocket
11
Disabled

ISP MName :

Metwork Service Type
Battery Status

Signal Strength :

Helpful Hints..
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Logs

The router automatically logs (records) events of possible interest in its internal memory. If there isn’t enough internal
memory for all events, logs of older events are deleted but logs of the latest events are retained. The Logs option allows
you to view the router logs. You can define what types of events you want to view and the level of the events to view.

This router also has external Syslog Server support so you can send the log files to a computer on your network that
is running a Syslog utility.

First Page: Click this button to view the first page of the log file.

Last Page: Click this button to view the last page of the log file.

Previous: C“Ck thls button to VleW the preVIOUS page Of the |og = The Log window displays the activities occurring on the DIR-457.
fle.

Page 1 of 2

Next: Click this button to view the next page of the log

Time Message

f| |e Jan 1 05:59:04 DHCP: Server sending ACK to 192.168.0.100. (Lease tima = 604800}
Jan 1 05:59:04 DHCP: Server receive REQUEST from 00:26:53:07:9c:30.

Jan 1 04:21:34 DHCP: Server sending ACK to 192.168.0.100. (Lease time = 604800)

clear. C|ea|’S a” Of the |Og Contents Jan 1 04:21:34  DHCP: Server receive REQUEST from 00:26:5a:07:9c:30.

Jan 1 03:02:42 DHCP: Server sending ACK to 192.168.0.100. (Lease time = 604800)

Jan 1 03:02:42 DHCP: Server receive REQUEST from 00:26:52:07:9C:30.

. i . i Jan 1 03:02:42 DHCP: Server sending OFFER of 192.168.0.100.
Link to Log The user can click the button to “link to |og Set“ngs” Jan 103:02:42  DHCP: Server receive DISCOVER from 00:26:52:07:9c:30.
- . Jan 1 00:00:3%9 DHCP: Server sending ACK to 192.168.0.100. (Lease time = 604800}
Sellmgs: and save the |OgS to a local hard drive or to a Sy3|Og Tan 1 00:00:38  DHCP: Server receive REQUEST from 00:26:52:07:9C:30.

server.
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Statistics

The screen below displays the Traffic Statistics. Here you can view the amount of packets that pass through the DIR-457/DIR-457U on the
Internet, LAN and Wireless connections. The traffic counter will reset if the device is rebooted.

m SETUP ADVANCED MAINTENANCE | STATUS

Device Info

Log The Traffic Statistics window displays the receive and transmit packets passing through the DIR-

Statistics 457. ; i
was last initialized.

Receive Transmit
Internet 0 Packets 0 Packets
WIRELESS (HOST) 780 Packets 1104 Packets
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Support

Click on the links in the Help menu for a brief description of the of the configuration menus.

Logout

Setup
+ Internet Setu
+ Wireless Setup
o LAN Setu
+ Time and Date

Advanced
« Port Forwardin
+ Fiter Rules
+ Firewall & DMZ
» Advanced Netwaork

Maintenance

+ Device Administration

» Save and Restore
+ Frmware Update
+ Log Settinas

Status
+ Device Info
+ Log
= Statistics

CsweeoRTMEWS
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Add Wireless Device with WPS Wizard

From the Setup > Wireless Setup menu, click Manual Wireless Connection Setup button. Under the heading Wi-Fi
Protected Setup, click the Enable option box and click on the Save Settings button to first enable WPS.

Click on the Add Wireless Device with WPS button. [

WI-FI PROTECTED SETUP (ALSO CALLED WCN 2.0 IN WINDOWS VISTA)

Enable: [
Current PIN : 12345670
[ GenerateMewPIN | [ ResetPINtoDefault |
Wi-Fi Protected Status: Disabled / Mot Configured
[ Reset to Unconfigured ]

[ Add Wireless Device with WPS

There are two options for establishing the WPS [ uesssm s

connection:

There are two ways to add wireless devices to your wireless network: PIN number or Push Button.

If the wireless device you are adding to your wireless network only comes with a PIN number, enter its PIN

PIN: |n Order to use th|S methOd you must knOW the number below to add this device to your wireless network.

wireless client’s 8 digit PIN and click Connect. After the Pl | | [ Comect ]
connection is established, the web menu returns to the

. . If the wireless device you are adding to your wireless network has both options available, you may use the Virtual
Manual Wireless Connection Setup page. Push Button  you prefer.

PUSH BUTTON : | Virtual Push Button |

Push Button: To use the Push Button method, click on
the Virtual Push Button, then press the WPS connection
button on the wireless client that is trying to connect,
or follow the instructions included with the WPS client
device. After the connection is established, the web
menu returns to the Manual Wireless Connection Setup

page.
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Connect to the Wireless Network Using Windows Vista®

Windows Vista® users may use the built-in wireless utility. If you are using another company’s utility or Windows® 2000,
please refer to the user manual of your wireless adapter for help with connecting to a wireless network. Most utilities
will have a “site survey” option similar to the Windows Vista® utility as seen below.

If you receive the Wireless Networks Detected bubble, click
on the center of the bubble to access the utility.

Mot Connected

E| Wireless networks are available.

-
or
Connect to a network
Right-click on the wireless computer icon in your system tray Pleson S Rt
(lower-right corner next to the time). Select Connect to a 4ij 1200 PM
network. E= % & Friday
4 8/17/2007
=aeey x|
The utility will display any available wireless networks in your @ Tl e
area. Click on a network (dlink_mypocket) and click the Connect L
button. o :
53, VORPtest Unsecured network all
If you get a good signal but cannot access the Internet, Y an Unscured ntwork "
check you TCP/IP settings for your wireless adapter. Refer F—_ e 4l
to the Networking Basics section in this manual for more B =
information.
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Configuring WPA-PSK/WPA2-PSK

It is recommended to enable wireless security (WPA-PSK/WPA2-PSK) on my_pocket router before configuring your
wireless adapter. If you are joining an existing network, you will need to know the security key or passphrase being
used.

1. Open the Windows Vista® Wireless Utility by right-clicking Not Connected
on the wireless computer icon in your system tray (lower AGi Wireless networks are available.
right corner of screen). Select Connect to a network. G

Connect to a network
Metwork and Sharing Center

?il 1401 PiM

- el L Friday

W 81772007

| [
2. Highlight the wireless network dlink_mypocket and W) O e o s st
CIICk ConneCt Disconnect or connect to another network
Show [All -
.5, VOIPtest Unsecured network !!JJJ
_%, dlink Unsecured network !ﬂj_u
.5_‘ tuesday Security-enabled network !!JJJ i
E|
Set up a connection or network
Open Network and Sharing Center
[ Connect ]I Cancel
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3. Enter the same security key or passphrase that is on your my_pocket e
router and click Connect. O ¢ cometonnenion
. Type the network security key or passphrase for Candy
It may take 20-30 seconds to connect to the wireless network. If the S e B e el
connection fails, please verify that the security settings are correct.
. Security key or passphrase:
The key or passphrase must be exactly the same as on the wireless
router. [ Display characters
i If you have a USE flash drive with network settings for Candy, insert it now.
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Connect Using WCN 2.0

The my_pocket router supports Wi-Fi protection, referred to as WCN 2.0 in Windows Vista®. The following instructions
for setting this up depends on whether you are using Windows Vista® to configure the router or third party software.

When you first set up the router, Wi-Fi protection is disabled and unconfigured. To enjoy the benefits of Wi-Fi protection,
the router must be both enabled and configured. There are three basic methods to accomplish this: use Windows
Vista’s built-in support for WCN 2.0, use software provided by a third party, or manually configure.

If you are running Windows Vista®, log into the router and click the Enable checkbox in the Advanced > Wi-Fi Protected
Setup window. Use the Current PIN that is displayed in the PIN Settings section of Advanced > Wi-Fi Protected
Setup window or choose to click the Generate New PIN button or Reset PIN to Default button.

PIN @ 00070225

Reset PIM bo Defaulk ] [ Generate Mew PIN

If you are using third party software to set up Wi-Fi Protection, carefully follow the directions. When you are finished,
proceed to the next section to set up the newly-configured router.
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Connect to the Wireless Network Using Windows® XP

Windows® XP users may use the built-in wireless utility (Zero Configuration Utility). The following instructions are for
Service Pack 2 users. If you are using another company’s utility or Windows® 2000, please refer to the user manual
of your wireless adapter for help with connecting to a wireless network. Most utilities will have a “site survey” option

similar to the Windows® XP utility as seen below.

If you receive the Wireless Networks Detected bubble, click
on the center of the bubble to access the utility.

or

Right-click on the wireless computer icon in your system tray
(lower-right corner next to the time). Select View Available
Wireless Networks.

The utility will display any available wireless networks in your
area. Click on a network (dlink_mypocket) and click the Connect
button.

If you get a good signal but cannot access the Internet, check you
TCP/IP settings for your wireless adapter. Refer to the Networking
Basics section in this manual for more information.

1 Wireless networks detected x

One or more wireless networks are in range of this computer,
To see the list and connect, dick this message

Change Windows Firewall settings

Cpen Metwork Connections

Repair

Yiew Awvailable Wireless Networks

3" Wireless Network Connection 6

Hetwork Tasks

& Refresh network list

.‘-’f, Set up a wireless network
for a home or small office

Related Tasks

1) Learn about wireless
networking

¢ Change the order of
preferred networks

3 Change advanced
settings

Choose a wireless network
Click an item in the list below to connect to & wireless network in range or to get more
form
Test ~
((cﬁx) - —
Unsecured wireless network lﬂﬂuu
default
« ﬁl) efaul
Unsecured wirsless network alll
((ﬁj) salestest
¥ Security-enabled wireless network alll —
network key. If you want to connect to this
nnnnn
DGL-4300
@ <
-n M
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Configuring WPA-PSK/WPA2-PSK

It is recommended to enable wireless security (WPA-PSK/WPA2-PSK) on my_pocket router before configuring your
wireless adapter. If you are joining an existing network, you will need to know the WPA-PSK/WPA2-PSK passphrase

being used.

1. Open the Windows® XP Wireless Utility by right-clicking
on the wireless computer icon in your system tray
(lower-right corner of screen). Select View Available
Wireless Networks.

2. Highlight the wireless network (dlink_mypocket) and
click Connect.

Change Windows Firewall settings

Open Metwork Connections

Repair

Yiew Available Wireless Networks

1 Wireless Network Connection 6

Network Tasks

g Refresh network list

< Setup a wireless network
for a home or small office

Related Tasks

i) Learn about wireless
networking

Change the order of
preferred networks

(3» Change advanced
settings

X
Choose a wireless network
Click an item in the list below to connect to a wireless network in range or to get more
information,
Test S
((i)) ® =
Unsecured wireless network l[l[l[lﬂ
default
((ﬁ)) =
Unsecured wireless network IDI][II]

salestest

((ﬁ))
"_r': Security-enabled wireless network
vy bestl

ﬁ Security-enabled wireless network

This network requires a network key. If you want to connect to this

network, dick Connect.

DGL-4300

((ﬂ))

alll

£
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Section 5 - WEB Configuration

3. The Wireless Network Connection box will appear. Enter the
WPA-PSK/WPA2-PSK passphrase and click Connect.

It may take 20-30 seconds to connect to the wireless network. If the
connection fails, please verify that the WPA-PSK/WPA2-PSK settings
are correct. The WPA-PSK/WPA2-PSK passphrase must be exactly
the same as on the myPocket router.

Wireless Network Connection

The network 'testl’ requires a network key (also called a WEP key or WPA key). A network

key helps prevent unknown intruders from connecting to this netwark.

Type the key, and then dick Connect.

3

Metwork key: | |

Connect l [ Cancel

]
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Troubleshooting

This chapter provides solutions to problems that can occur during the installation and operation of the DIR-457/DIR-
457U. Read the following descriptions if you are having problems. (The examples below are illustrated in Windows®
XP. If you have a different operating system, the screen shots on your computer will look similar to the following
examples.) Please refer to the Quick Installation Troubleshooting section.

Wireless Basics

D-Link wireless products are based on industry standards to provide easy-to-use and compatible high-speed wireless
connectivity within your home, business or public access wireless networks. Strictly adhering to the IEEE standard,
the D-Link wireless family of products will allow you to securely access the data you want, when and where you want
it. You will be able to enjoy the freedom that wireless networking delivers.

A wireless local area network (WLAN) is a cellular computer network that transmits and receives data with radio signals
instead of wires. Wireless LANs are used increasingly in both home and office environments, and public areas such
as airports, coffee shops and universities. Innovative ways to utilize WLAN technology are helping people to work and
communicate more efficiently. Increased mobility and the absence of cabling and other fixed infrastructure have proven
to be beneficial for many users.

Wireless users can use the same applications they use on a wired network. Wireless adapter cards used on laptop
and desktop systems support the same protocols as Ethernet adapter cards.

Under many circumstances, it may be desirable for mobile network devices to link to a conventional Ethernet LAN in
order to use servers, printers or an Internet connection supplied through the wired LAN. A Wireless Router is a device
used to provide this link.
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What is Wireless?

Wireless or Wi-Fi technology is another way of connecting your computer to the network without using wires.
Wi-Fi uses radio frequency to connect wirelessly, so you have the freedom to connect computers anywhere
in your home or office network.

Why D-Link Wireless?

D-Link is the worldwide leader and award winning designer, developer, and manufacturer of networking
products. D-Link delivers the performance you need at a price you can afford. D-Link has all the products
you need to build your network.

How does wireless work?

Wireless works similar to how cordless phone work, through radio signals to transmit data from one point
A to point B. But wireless technology has restrictions as to how you can access the network. You must be
within the wireless network range area to be able to connect your computer. There are two different types of
wireless networks Wireless Local Area Network (WLAN), and Wireless Personal Area Network (WPAN).

Wireless Local Area Network (WLAN)

In a wireless local area network, a device called an Access Point (AP) connects computers to the network.
The access point has a small antenna attached to it, which allows it to transmit data back and forth over radio
signals. With an indoor access point as seen in the picture, the signal can travel up to 300 feet. With an outdoor
access point the signal can reach out up to 30 miles to serve places like manufacturing plants, industrial
locations, college and high school campuses, airports, golf courses, and many other outdoor venues.
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Wireless Personal Area Network (WPAN)

Bluetooth is the industry standard wireless technology used for WPAN. Bluetooth devices in WPAN operate
in a range up to 30 feet away.

Compared to WLAN the speed and wireless operation range are both less than WLAN, but in return it
doesn’t use nearly as much power which makes it ideal for personal devices, such as mobile phones, PDAs,
headphones, laptops, speakers, and other devices that operate on batteries.

Who uses wireless?

Wireless technology as become so popular in recent years that almost everyone is using it, whether it’s for
home, office, business, D-Link has a wireless solution for it.

Home
* Gives everyone at home broadband access
e Surf the web, check e-mail, instant message, and etc
e Gets rid of the cables around the house
e Simple and easy to use

Small Office and Home Office
e Stay on top of everything at home as you would at office
* Remotely access your office network from home
e Share Internet connection and printer with multiple computers
* No need to dedicate office space
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Where is wireless used?

Wireless technology is expanding everywhere not just at home or office. People like the freedom of mobility
and it's becoming so popular that more and more public facilities now provide wireless access to attract people.
The wireless connection in public places is usually called “hotspots”.

Using a D-Link Cardbus Adapter with your laptop, you can access the hotspot to connect to Internet from
remote locations like: Airports, Hotels, Coffee Shops, Libraries, Restaurants, and Convention Centers.

Wireless network is easy to setup, but if you're installing it for the first time it could be quite a task not knowing

where to start. That’'s why we’ve put together a few setup steps and tips to help you through the process of
setting up a wireless network.

Tips
Here are a few things to keep in mind, when you install a wireless network.

Centralize your router or Access Point
Make sure you place the router/access point in a centralized location within your network for the best
performance. Try to place the router/access point as high as possible in the room, so the signal gets dispersed
throughout your home. If you have a two-story home, you may need a repeater to boost the signal to extend
the range.

Eliminate Interference
Place home appliances such as cordless telephones, microwaves, and televisions as far away as possible

from the router/access point. This would significantly reduce any interference that the appliances might cause
since they operate on same frequency.
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Security

Don’t let you next-door neighbors or intruders connect to your wireless network. Secure your wireless network
by turning on the WPA or WEP security feature on the router. Refer to product manual for detail information
on how to set it up.
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Networking Basics

Check your IP address

After you install your adapter, by default, the TCP/IP settings should be set to obtain an IP address from a DHCP server
(i.e. wireless router) automatically. To verify your IP address, please follow the steps below.

Click on Start > Run. In the run box type emd and click OK. (Windows Vista® users type cmd in the Start Search box.)

At the prompt, type ipconfig and press Enter.

e (CYWINDOWS\system 32'cemd.exe
Microsoft Windows XP [Uersion 5.1.26881]

This will display the IP address, subnet mask, and CERREEEIEEE RIS
the default gateway of your adapter.

C:-“Documents and Bettings’ipconfig

Mindows IP Configuration

If the address is 0.0.0.0, check your adapter
installation, security settings, and the settings on

Ethernet adapter Local Area Connection:

Connection—specific DN8 Suffix . = dlink
IP Address. . - = & & = = =« =« - - = 18.5.7.114

your router. Some firewall software programs may Subnet Mask

Default Gateway

block a DHCP request on newly installed adapters. Sy
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Statically Assign an IP address

If you are not using a DHCP capable gateway/router, or you need to assign a static IP address, please follow the steps
below:

Step 1

Windows Vista® - Click on Start > Control Panel > Network and Internet > Network and Sharing Center > Manage
Network Connections.

Windows® XP - Click on Start > Control Panel > Network Connections.

Windows® 2000 - From the desktop, right-click My Network Places > Properties.

Step 2
Right-click on the Local Area Connection which represents your network adapter and select Properties.

Step 3
Highlight Internet Protocol (TCP/IP) and click Properties.

Step 4
Click Use the following IP address and enter an IP address that is on the same
subnet as your network or the LAN IP address on your router. sl oot e i

the appropiiate P settings.

() Obtain an IP address automatically

Example: If the router’s LAN IP address is 192.168.0.1, make your IP address @Usethedloung Pacess
192.168.0.X where X is a number between 2 and 99. Make sure that the number | ™ SR
you choose is not in use on the network. Set Default Gateway the same as the LAN et ol e T T
IP address of your router (192.168.0.1).

(&) Use the following DNS server a ddresses: :

Preferred DNS sarver. 1'19"2'.'. 8. 0.1 |
Set Primary DNS the same as the LAN IP address of your router (192.168.0.1). The Bl DNS sever T
Secondary DNS is not needed or you may enter a DNS server from your ISP. B
Step 5

Click OK twice to save your settings.
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Technical Specifications

Standards
* [IEEE 802.11b/g
Security
* WEP (64/128 bit)
* WPA-PSK/WPA2-PSK
* WPS (PIN/PBC)
Wireless Signal Rates*
*54 Mbps 48 Mbps
* 36 Mbps 24 Mbps
*18 Mbps ¢ 12 Mbps
*11 Mbps ¢ 9 Mbps
* 6 Mbps * 5.5 Mbps
* 2 Mbps
Frequency Range
* 2.4 GHz to 2.483 GHz
Output Power
*802.11b (17 dBm)
*802.11g (14 dBm)
Sensitivity
*802.11b (-86 dBm) at 11 Mbps
* 802.11g (-72 dBm) at 54 Mbps
HSDPA Module (DIR-457)

* Throughput: DL up to 3.6 Mbps UL up to 384 Kbps

HSUPA Module (DIR-457U)

* Throughput: DL up to 7.2 Mbps UL up to 5.76 Mbps

LEDs
* Power Status
* Signal Status
Power Adapter
*DC5V/1A

* Maximum wireless signal rate derived from IEEE Standard 802.11g and 802.11b specifications. Actual data throughput will vary. Network conditions and environmental factors, including volume of network

Power Consumption

* 2.5 Watts
Battery

* Voltage (3.7 V)

 Capacity (1330 mAh)

* Dimension (52 mm x 37 mm x 6.7 mm)
SIM Card Slot

* Push-Push
Operating Temperature

*0to 40 °C (3210 104 °F)
Operating Humidity

* 10% to 90% (Non-condensing)
Safety & Emissions

* FCC Class B

* CE Class B

* NCC

e GOST
Dimensions

*110 mm x 65 mm x 13.6 mm
Weight

* 75 g (without battery)
Warranty

* 1 Year Limited

traffic, building materials and construction, and network overhead, lower actual data throughput rate. Environmental factors will adversely affect wireless signal range.
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FCC Statement:

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.
These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one of the following measures:

* Reorient or relocate the receiving antenna.

* Increase the separation between the equipment and receiver.

* Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
* Consult the dealer or an experienced radio/TV technician for help.

For detailed warranty information applicable to products purchased outside the United States, please contact the corresponding local
D-Link office.

FCC Caution:
Any changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate
this equipment.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that may cause undesired operation.

IMPORTANT NOTE:

FCC Radiation Exposure Statement:

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed
and operated with minimum distance 20cm between the radiator & your body.

This transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.
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CE Mark Warning:

This is a Class B product. In a domestic environment, this product may cause radio interference, in which case the user may be required
to take adequate measures.

NCC Statement:

TR EBHCREE - BBREE

1%
SR RRE A1 CRTHREHAER - JFIERTE] © A8 - BRREAENTSEAEERAE « MAT)RREEFR
St 24 R IDRE o

S+ g
ﬁ%%%ﬁ%@Zﬁm$a3£ﬁﬁ§%&$%nmLm,W?ﬁﬁ$ﬁﬁ%ﬁ EIENEF - MeiEZMmTH
RFAGEEER - SRS 58E  BRECEATEREZEBRERE - BRGHIBSHARSSEBEHIE

M2 RERRAE RN T B R TE -
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